Jump to content

nLite - Windows reduction tool


Recommended Posts

i get always this error :)



only selecting this:


- All


- Camers

- Thosiba DVD decoder card

- Firewire

- IBM Thinkpad

- InfraRed

- Isdn

- Modems

- MultiFunctional

- Multi-port serial adapters

- Portable Audio

- Printers

- Scanners

- Smartcards

- Sound Controllers

- Wireless Ethernet (WLAN)

Internet Utilities

- Communications Apps

- FrontPage Extendsions

- Internet Information Serivces

- Internet Printing

- Messenger

- MSN Explorer

- Netmeeting

- Optional Net Component


- Images and Backgrounds

- Luna Theme

- Movie Maker

- Old Sound Rec and CDPlayer

- Speech Support

- Windows Sounds

Operating System Options

- File and Settings Wizzard

- Help

- MS Agent

- Search Assistant

- Tour

- Upgrade from Win9x/NT


- Fax Services

- Indexing Service

- Error Reporting

- Autoupdate

and in Options:

- Enable support for unsigned drivers

Link to comment
Share on other sites

Yeah, i made a big mistake in this one, but the main thing is that multilanguage problem will be history and i will take a vacation...i think there will be a fix in a 30 minutes, stay tuned.

Link to comment
Share on other sites

First the good message: Under the services the bug with the unicode (stingencoding) is away :)

...that meens not, that it is away everywhere :rolleyes:

You can see it unter '1' on the attached picture, but must say that now just a small not-eye-candy is over.

Would be good to have an eye on '2'. I run much more in faultmessages like posted before about snap-ins. In VMWare, i have done a test with an iso without netcarddrivers on it and it was pure hate tilll i have then bringing it to the point all looks good under 'system' - 'systemmanager'. The problem was then that it only looks good, funktionality wasn't on my side (give up with that after 2 hours trying and trying). Problems with drag-and-drop and shared folder now in VMWare....hmmmm....don't know.

I think it is not important to concentrate on that what i have sayed now around VMWare, because it is nearly 'a real system' but sometime it isn't (per example Ramdrives).

Sooooooooo......now is the time to do once more, what other have done some post before me!

We have to give you a friendly clap on the shoulder and say:"Cool work, nuhi! Great and nice tool you have created!" :D

We should not forget that w2k was one of the most expensive pieces of software ever (...the building..) and XP ist the son of it. It stands in the same line. I think there are so many things in it in relationship, so it will be a brutal hard and nearly endless timeeating work to bring it to a point that some can say it is nearly bugfree, perhabs this point isn't reachable.

We don't want to see that some bugs takes you all the sleep away and breaks your positive energy :D

Thanks once again for sharing this very special tool with us!



Link to comment
Share on other sites

beta8 uploaded, multilanguage problem fixed ?

@ZuluDC, i'm all positive :) just can't wait to solve multilanguage bug so that i can continue shrinking, it's what i like the most.

I tested beta8 and to me "1" seems solved if the '3' is the weird 'n'.

About "2", have you unselected Distributed Transaction Coordinator service ?

Going to bed now, see ya tomorrow, i hope for good news.

Link to comment
Share on other sites

Hmm, can the cursors be pu into a seperate entry ? without the cursors, the Intall looks very dull.. OR only let the 3d cursors remain, you can delete the rest :)

OR, if after install i wanna add the cursors, how do i do it ?



Link to comment
Share on other sites

@Jazz :), ok, i'll see

(you can extract from you full version of windows *.cu_ files in windows\cursors folder)

@hoTy3k, o no, can you please send me compressed your original


And you too rudi1.

Link to comment
Share on other sites

I deactivate mostly all thing without the 'Not Recommend' exept Outlook Express and Media Player (IE not always), but must say that i havent seen Distributed Transaction Coordinator service is 'Not Recommend' . I think i have selected it.

The '3' should be an 'ü'

Building an iso now with the beta8... :)

Link to comment
Share on other sites

Is there a fault around the defragmenter?

I am sure i have made that it is onboard (in prebeta8/beta8) but it is not installed...someone has the same behaviour? Then the 'show desktop' in the faststartpanel is away in both versions...

Link to comment
Share on other sites

@hoTy3k and rudi1, thank you, that was fast, but both of you sent me post-nLite version, and both have different errors...weird

Now i'll need original versions of those files after the slipstream...please so that i can fix this annoying problem.

@ZuluDC, **** you, **** you to hell :)

For now on, everybody, don't report any errors until multilanguage bug is fixed, thank you.

Link to comment
Share on other sites


Hey, i set out one day :rolleyes:

That because here is so many thing not running like it should (i have select IE to stay onboard but he is nowhere)...so i only see 2 things:

1.) Beta8 buggy as hell :D

2.) It is really not my day, bringing not to open my eyes, click some thing that i think i have clicked but haven't and so on..... :)

I think i need a small break.

Link to comment
Share on other sites

Hello nuhi,

first of all let me congratulate with you for the excellent work on your application!

Second I wish to see an option to remove the directx components, since they're really obsolete... and we all use the 9 version atleast :)

I've encountered some problems when I've deleted IE and reinstalled it again (IE 6 SP1).

For any question I'm here.

Kind Regards

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...