Jump to content

is it possible to modify a msi package to require MSI 4.5?


Sergiaws
 Share

Recommended Posts

I wish to install some applications, but I can't do it cause the applications require a newer MSI. Is it possible to bypass that requirement with Orca MSI editor? I never could find that section myself.

Link to comment
Share on other sites

  • 4 weeks later...

Posted (edited)

It's in View > Summary Information... in Orca

Or Tables > Summary Info... in InstEd

Change Schema to 405 to use Windows Installer 4.5

But you'd need to check that all the tables are supported in 4.5. This page lists the tables and notes if they are not supported in older versions:

https://docs.microsoft.com/en-gb/windows/win32/msi/database-tables

There might be other incompatibilities but seems to work for me for SketchUp Make 2017 on Vista (with the extended kernel).

Edited by Bizzbob
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...