Jump to content

Microsoft Windows Update v3/v4/v5


Recommended Posts


25 minutes ago, ByQuadCore said:

Windows Update v5 was never supported on any 9x Version. Here is a small overview. 

 

spacer.png

Does anyone know if v1 and v2 ever existed?

Link to comment
Share on other sites

3 hours ago, ByQuadCore said:

Windows Update v5 was never supported on any 9x Version. Here is a small overview. 

 

spacer.png

Do you know where on the web you can find this graph? It seems very useful for future reference in case the image ever gets deleted from imgur.

Link to comment
Share on other sites

6 hours ago, ByQuadCore said:

Windows Update v5 was never supported on any 9x Version. Here is a small overview. 

 

spacer.png

WHAT?! I think v6 work with Vista SP1 and RTM (unofficial btw). Also v5 is work with ME too.

5 hours ago, WinFX said:

Does anyone know if v1 and v2 ever existed?

IDK about v1 and v2 is exist.

Link to comment
Share on other sites

1 hour ago, LonghornXP said:

WHAT?! I think v6 work with Vista SP1 and RTM (unofficial btw). Also v5 is work with ME too.

IDK about v1 and v2 is exist.

Windows Update v5 have the same backend of v6

Link to comment
Share on other sites

10 hours ago, WinFX said:

Windows Update v5 have the same backend of v6

So what? Is v5 does not have ME support? Or ME does not have v5 support? I also k'now why m$ released v5 around 2003 and killed v5 around 2006.

Link to comment
Share on other sites

5 hours ago, LonghornXP said:

So what? Is v5 does not have ME support? Or ME does not have v5 support? I also k'now why m$ released v5 around 2003 and killed v5 around 2006.

Update v5 was Windows XP exclusive and only around from mid 2004 till mid 2006. Update v6 quickly replaced it because of the new Microsoft Update wich could not only update Windows, but also Microsoft Office, SQL Server and other Microsoft products. V6 was not more than v5 with some UI tweaks and the ability to use Microsoft Update. V6 has support for Windows 2000 SP3 or newer, Windows XP and Windows Server 2003.

Link to comment
Share on other sites

I have found that it makes no difference if the js folder is not present in Shared, the page is still accessible, with the same error. (in WUv4) Maybe .js files are missing.:dubbio:

Link to comment
Share on other sites

Posted (edited)
5 hours ago, ByQuadCore said:

Update v5 was Windows XP exclusive and only around from mid 2004 till mid 2006. Update v6 quickly replaced it because of the new Microsoft Update wich could not only update Windows, but also Microsoft Office, SQL Server and other Microsoft products. V6 was not more than v5 with some UI tweaks and the ability to use Microsoft Update. V6 has support for Windows 2000 SP3 or newer, Windows XP and Windows Server 2003.

That's what i want to say

 

14 minutes ago, maile3241 said:

I have found that it makes no difference if the js folder is not present in Shared, the page is still accessible, with the same error. (in WUv4) Maybe .js files are missing.:dubbio:

Since v5 has same engine in v6, u could copied from v6

Edited by LonghornXP
Link to comment
Share on other sites

2 minutes ago, LonghornXP said:

That's what i want to say

 

Since v5 has same engine in v6, u could copied

This does not work. V4 has different files than v5 and v6.

Link to comment
Share on other sites

9 minutes ago, maile3241 said:

This does not work. V4 has different files than v5 and v6.

It could be adapted to work (although only on 2000+), since WUv5/WUv6 don't work on 9x (the reason for reviving WUv4).

I will see in iuctl.dll and iuengine.dll with ida pro which url it calls to see if we try to take a step

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...