Jump to content

problem with Windows Deffender.


Sergiaws
 Share

Recommended Posts

I wanted to make an exception on Windows Deffender to run a program, but the problem is that it's not possible to open it. It tells that you need another application to open this link. Is important to mention that I uninstalled MCAfee anti-malware which came preinstalled on the computer and I read that another Windows 10 usser had the same issue. As far as I know, Windows Deffender is automatically dissabled if it detect another anti-malware. But it don't detect anti-malwares like Clamwin (which I use). I also tried to boot Windows in safe mode, and dissable Deffender with Deffender control. When I restarted and checked it, Deffender was dissabled, but some time after that, it deleted me the Deffender Control, and the same issue happened again, so I couldn't make an exception for it or dissable real-time protection because it tells that I need another application to open this link to windowsdefender. I wanted to dissable real-time protection, but I can't. Someone knows how can I configure Deffender in that case or at least make exceptions without open it's configuration or how can I fix it? PD. The Windows.old was deleted by Windows, so there's no possibility of downgrading the Windows 11 to Windows 10. Don't know if I can run Windows 10's setup on Windows 11. And I tried Windows 11 on a virtual machine, but never had this issue.

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...