Jump to content

My Browser Builds (Part 3)


Recommended Posts

8 hours ago, romper said:

I'm confused.

Should I go with basilisk52 or 55? palemoon-27 or 28? Considering no personal preference. I'd like to have some sort of ad blocking. Do they render pages differently, as in some features are missing but nothing important?

I don't have any particular CPU in mind, I usually use XP in VM. But what are the recommendations?

SSE I presume is meant for CPUs with only 1st gen SSE support?

ia32 appears to be some limited x86 subset, Pentium II or older?

Well .. so yeah, 55 still has the blocking tracking from disconnect me, but that won't help much anymore i"m afraid. I'm on XP Bare metal and Serpent 52 would be my advice, but of course, try and see what you like.

Link to comment
Share on other sites


8 hours ago, romper said:

I'm confused.

Should I go with basilisk52 or 55? palemoon-27 or 28? Considering no personal preference. I'd like to have some sort of ad blocking. Do they render pages differently, as in some features are missing but nothing important?

I don't have any particular CPU in mind, I usually use XP in VM. But what are the recommendations?

SSE I presume is meant for CPUs with only 1st gen SSE support?

ia32 appears to be some limited x86 subset, Pentium II or older?

I'm always confused, so you are not alone. Ha :)

Edited by XPerceniol
Link to comment
Share on other sites

18 hours ago, soggi said:

Yeah...I know, I have to answer to some previous posts from the last weeks/months...hope I can do so next week... :rolleyes:

The mirror of latest BNavigator, Firefox 45ESR, IceApe, IceDove, K-Meleon 1.5.x/74/76, MailNews 52, New Moon 26.5/27/28 and Serpent 52/55 builds by @roytam1 has been updated -> soggi.org - tools.

changelog:
- added latest BNavigator 0.9 20220827 build
- added latest IceApe 52 20220827 build
- added latest IceDove 52 20220827 build
- added latest K-Meleon 76 20220827 build
- added latest MailNews 52 20220827 build
- added latest New Moon 27 20220827 builds
- added latest New Moon 28 20220827 builds
- added latest Serpent 52 20220827 builds
- added latest Serpent 55 20220827 builds

To don't lose track of things I want to update too someday...

todo:
- add various flash player versions
- add FlashFix for WinXP
- add VLC 2.2.8 (WinXP non-SSE2)
- add polyfill addons

kind regards
soggi

Thank you and hope you are well. No pressure. We appreciate that you take the time from busy life to post on your site :)

  • Like 1
Link to comment
Share on other sites

On 8/26/2022 at 3:16 AM, AstroSkipper said:

use the extension Pale Moon Locale Switcherhttps://addons.palemoon.org/addon/locale-switcher/

Question about this: it wasn't long ago that addons.palemoon.org checked your browser's user-agent and wouldn't let New Moon users (version 28.10.*) or users on unsupported OSes (< NT 6.1) download any add-ons.

Easily fixed with a SSUAO; e.g.,

general.useragent.override.addons.palemoon.org;Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:4.8) Goanna/20211001 PaleMoon/29.4.0.2

(that's a rather old Pale Moon version, but you get the idea) ... but is that not required any longer?

Link to comment
Share on other sites

19 hours ago, Mathwiz said:

Question about this: it wasn't long ago that addons.palemoon.org checked your browser's user-agent and wouldn't let New Moon users (version 28.10.*) or users on unsupported OSes (< NT 6.1) download any add-ons.

Easily fixed with a SSUAO; e.g.,

general.useragent.override.addons.palemoon.org;Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:4.8) Goanna/20211001 PaleMoon/29.4.0.2

(that's a rather old Pale Moon version, but you get the idea) ... but is that not required any longer?

Unfortunately, it is still required. I modified the general.useragent.override.addons.palemoon.org with the more recent one of the original Pale Moon. At the moment, I am writing this reply on my Android tablet but when I am on my desktop computer next time, I will post the string of my working user-agent. But I think your posted one should work, too. :)

Edited by AstroSkipper
correction
  • Like 1
Link to comment
Share on other sites

1 hour ago, anton12 said:

Can anyone open this website with the latest versions of New Moon or Serpent ?

https://www.semanticscholar.org/paper/Molecular-Signals-of-Epigenetic-States-Bonasio-Tu/a18fbff79418f690335a3a357d198e72b436c390

 

 

Latest NM28 and Mypal 29.3.0 looks OK.

https://imgur.com/9HECN11


Mypal68 and AFEE360_ver11 running at the same time also looks OK.

https://imgur.com/gB24h9p

 

 

  • Like 2
Link to comment
Share on other sites

5 hours ago, AstroSkipper said:

Unfortunately, it is still required. I modified the general.useragent.override.addons.palemoon.org with the most recent one of the original Pale Moon.

In my Serpent 52 copy, I have:

(for APMO)

general.useragent.override.addons.palemoon.org;Mozilla/5.0 (Windows NT 6.3; rv:68.0) Gecko/20100101 Goanna/5.2 Firefox/68.0 PaleMoon/31.2.0.1

(for ABBO)

general.useragent.override.addons.basilisk-browser.org;Mozilla/5.0 (Windows NT 6.3; rv:68.0) Gecko/20100101 Goanna/5.2 Firefox/68.0 Basilisk/52.9.2022.08.06

I'm on a 32-bit OS myself, so I spoofed Win8.1 x86 as the OS - you can modify this to suit your personal case/taste... :P

Too old a spoofed browser version will get you the "Update Pale Moon (Basilisk)" warning in the add-on(s) page(s)... :angry:

  • Like 2
  • Upvote 1
Link to comment
Share on other sites

It been time now. Have anyone considered that not one M.A.T policy has been reversed except for end of last year goanna stuff and that people still really mean on the forum include Moon Child.

Example: Addon site block.

Edited by Elkern 4926
Link to comment
Share on other sites

Tkank you  mina7601 and  Skorpios for visiting the website:

https://www.semanticscholar.org/paper/Molecular-Signals-of-Epigenetic-States-Bonasio-Tu/a18fbff79418f690335a3a357d198e72b436c390

mina7601  
could not open the website with Serpent (latest version ?)

Skorpios  
could open the website with latest NM28 (and Mypal 29.3.0 and Mypal68 and AFEE360_ver11)

anton12
could not open the website with latest NM28 SSE - nor with
Serpent (like mina7601)

----------------------------------------------------------------------------

Question:
Can anyone open the website above with the latest version of NM28 SSE ?
https://o.rthost.win/palemoon/palemoon-28.10.6a1.win32-git-20220827-d849524bd-uxp-5ae83c47f-xpmod-sse.7z

 

Edited by anton12
  • Like 2
Link to comment
Share on other sites

8 hours ago, AstroSkipper said:
14 hours ago, Mathwiz said:

Question about this: it wasn't long ago that addons.palemoon.org checked your browser's user-agent and wouldn't let New Moon users (version 28.10.*) or users on unsupported OSes (< NT 6.1) download any add-ons.

Easily fixed with a SSUAO; e.g.,

general.useragent.override.addons.palemoon.org;Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:4.8) Goanna/20211001 PaleMoon/29.4.0.2

(that's a rather old Pale Moon version, but you get the idea) ... but is that not required any longer?

Expand  

Unfortunately, it is still required. I modified the general.useragent.override.addons.palemoon.org with the most recent one of the original Pale Moon. At the moment, I am writing this reply on my Android tablet but when I am on my desktop computer next time, I will post the string of my working user-agent. But I think your posted one should work, too. :)

As promised, here is the string of my current user-agent for the variable general.useragent.override.addons.palemoon.org in the most recent version of New Moon 28 from 2022-08-24

Mozilla/5.0 (Windows NT 6.1; rv:68.0) Gecko/20100101 Goanna/4.8 Firefox/68.0 PaleMoon/29.4.1

You see, less recent than @VistaLover's one. But I tested it again, and it still works fine here. :)

Edited by AstroSkipper
  • Like 2
Link to comment
Share on other sites

37 minutes ago, AstroSkipper said:

As promised, here is the string of my current user-agent for the variable general.useragent.override.addons.palemoon.org in the most recent version of New Moon 28 from 2022-08-24

Mozilla/5.0 (Windows NT 6.1; rv:68.0) Gecko/20100101 Goanna/4.8 Firefox/68.0 PaleMoon/29.4.1

You see, less recent than @VistaLover's one. But I tested it again, and it still works properly. :)

It even works with the Linux one. :)

Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Goanna/5.2 Firefox/68.0 PaleMoon/31.2.0.1

 

  • Like 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...