Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Quad-SLI Problems


Recommended Posts

Hi everyone!
Just today I received an upgrade for my Windows Vista machine - it is a pair of Nvidia GeForce GTX295 each of them has 2GPU's on a single board. I want to use them in Quad-SLI. But it won't work. If I install a single card - everything is fine. But when I install the second I get lots of trouble. With newest driver 342.01 driver my system BSoDs on my desktop immediately after boot. With an old driver 331.58 only 2 GPUs are shown in the device manager and two of the rest shows code 43. I have already tried different drivers, tried to swap SLI bridge an cards. When 2 cards installed fan on a first or second card becomes a jet turbine - it works on 100% power (it is different on next boot)

My motherboard is an ASUS M4A98TD EVO has two PCI-E x16 running at x16 both.
My OS is Windows Vista 6.0.6003 (fully updated, including Post-EoL)
All cards have same VBIOS and same amount of memory.
My PSU is 1200W.

Maybe somebody have any idea what I should try next...

Thanks in advance!

Edited by MrMADRYAN
Link to post
Share on other sites

[SOLVED]: It was a driver problem. Now using again old but gold 197.13 driver.

If you do not want to have a headache - do not update your Nvidia driver for too long. Drivers for old GeForce 200 Series are ok only between the date of their release and up to 2012.

Link to post
Share on other sites

Hi !

First off , 342.01 are not the "newest drivers" . I believe the last ones for GTX295 are 340.72

dated 08/13/2014 , 9.18.13.4072. Even if they are not , they are very stable , try them.

Second , lemme ask , why do you need all those "latest updates" ? Do you somewhat feel more

 "secure" with them ? Perhaps this is the problem . See , the driver is 7 y/o. , and the updates

are from this year ?! Nvidia did some "security" changes to the drivers (kernel) after 2014 , 

so I suggest you install clean Vista SP1 from ISO and start to test with 340.72.

Here they are :

https://drivers.softpedia.com/get/GRAPHICS-BOARD/NVIDIA/NVIDIA-GeForce-iCafe-Graphics-Driver-34072.shtml

https://drivers.softpedia.com/get/GRAPHICS-BOARD/NVIDIA/NVIDIA-GeForce-iCafe-Graphics-Driver-34072-64-bit.shtml

Edited by Dixel
added links
  • Upvote 2
Link to post
Share on other sites

I used to run dual GTX 280s in SLI with 197.13 driver, then I bought two GTX295s 'cuz I needed more CUDA cores and my carthography software is very old, GTX 200 Series is the last supported GPU Series that I can run. I also wanted to try the latest driver. I am not too concerned about security updates, I am concerned about stability - that's why I use ECC-memory when it is possible. I had a few BSoDs on 342.01 and some other drivers from NV's site. Then I decided to install my old 197.13 driver and it just worked.

Currently running Vista x64 Ultimate + Post-EoL updates.

Thanks for your help, much appreciated. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...