Jump to content

No signal after installing intel hd drivers


Micro-Scopic Soft-ware
 Share

Recommended Posts

hello installed vista now need intel hd 2000 drivers idk why but when i install and reboot my monitor says no signal and my pc i hear the welcome sound and it turns on but when i remove the driver in safe mode everything works fine , i installed some updates if they are needed to know if it can help , also i have 64 bit and also i choosed the correct vista intel hd drivers

 

Capture.JPG

Link to comment
Share on other sites


On 2/10/2021 at 2:21 PM, Tripredacus said:

For whichever situation is applicable to you, post the make/model of:

- motherboard + cpu (if using onboard video)
- notebook (or notebook + cpu if using whitebook)
- video card

i use a i5-2400

and intel hd 2000

and hp compaq pro 6300mt

 also i had 4gb now i only have 2gb of ram due to dust

Edited by Micro-Scopic Soft-ware
Link to comment
Share on other sites

On 2/10/2021 at 2:21 PM, Tripredacus said:

For whichever situation is applicable to you, post the make/model of:

- motherboard + cpu (if using onboard video)
- notebook (or notebook + cpu if using whitebook)
- video card

Hey im on windows vista rn , what do i do to install the intel hd 2000 driver with no issues sir?

Link to comment
Share on other sites

17 minutes ago, Tripredacus said:

There are the drivers for your processor graphics:

https://downloadcenter.intel.com/download/21414/

Update:

After installing the driver, It just says no signal in my monitor , but the pc ligts its led of disk usage but after some minutes , it will reboot and say windows did not shut down correctly , i choosed boot windows normally but it just says no signal , now im booting into safe mode with networking and send the bug report.

I was typing this from my phone

 

Link to comment
Share on other sites

18 minutes ago, Micro-Scopic Soft-ware said:

Ok i will try to install them , if they dont work , i will try to send bug report in safe mode

Im in safemode with netowrking , here the bug report:

it says windows recovered from a unexpected shutdown

Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.0.6003.2.2.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    116
  BCP1:    FFFFFA800480C4E0
  BCP2:    FFFFFA600242C620
  BCP3:    0000000000000000
  BCP4:    000000000000000D
  OS Version:    6_0_6003
  Service Pack:    2_0
  Product:    768_1

Files that help describe the problem:
  C:\Windows\Minidump\Mini021121-02.dmp
  C:\Users\my user name\AppData\Local\Temp\WER-35895-0.sysdata.xml
  C:\Users\my user nameAppData\Local\Temp\WER8D6F.tmp.version.txt

Read our privacy statement:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

Link to comment
Share on other sites

1 minute ago, Micro-Scopic Soft-ware said:

Im in safemode with netowrking , here the bug report:

it says windows recovered from a unexpected shutdown

Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.0.6003.2.2.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    116
  BCP1:    FFFFFA800480C4E0
  BCP2:    FFFFFA600242C620
  BCP3:    0000000000000000
  BCP4:    000000000000000D
  OS Version:    6_0_6003
  Service Pack:    2_0
  Product:    768_1

Files that help describe the problem:
  C:\Windows\Minidump\Mini021121-02.dmp
  C:\Users\my user name\AppData\Local\Temp\WER-35895-0.sysdata.xml
  C:\Users\my user name\AppData\Local\Temp\WER8D6F.tmp.version.txt

Read our privacy statement:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

Here the download to these dumps

https://anonymousfiles.io/JIWroKiv/

https://anonymousfiles.io/WWNAlOYY/

https://anonymousfiles.io/771zeFeL/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...