Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Karol

RAM doesn't pass POST

Recommended Posts

I have an old MSI H61M-E23 motherboard. i bought RAM, it didn't work a few times and then yes, for a few months.
I touched the RAM accidentally, took it in and out, used the old modules-nothing. it felt the RAM only once and then didn't work again.
Are these signs that the motherboard dies?
What can i do, if at all, to save it?
Thanks

Share this post


Link to post
Share on other sites

11 hours ago, Karol said:

I touched the RAM accidentally, took it in and out, used the old modules-nothing.

Did you do all these operations with the PSU turned off for at least some 10 sec? How good are the board's capacitors nowadays?

Share this post


Link to post
Share on other sites

The PSU was working, but i didn't touch the contacts. i moved some parts inside (HD) and i think that i merelly touched the inserted RAM.

Anyway, maybe even the turning off and on of the computer did that, since that is what happened the first time i bought the new RAM, a few mounths ago and now again. i took out and stuck back in the RAM modules, even used the old ones and only one time it recognized.

It's like a machine barely working, and even when you touch something-it breaks.

Why should be the PSU closed for some time before starting again, which capacitors should i check, the mother-board's? and how?

I got a suggestion, from an other forum, to take the CMOS's battery out and put back in order to reset the CMOS. curiously, i did that twice-and in both times the computer worked afterwards (it didn't after i sut doun and started again, a few times, after the first CMOS's refresh, and it worked immediatelly after the second CMOS's refresh)

Share this post


Link to post
Share on other sites

Generally speaking, capacitors should be seen as "quick-self-discharging accumulators", when the power is on they are fed some voltage and thus they hold a charge and after the power is switched off this charge fades a way, in a time (that depends mainly from the capacitor value) that may go from fractions of a second up to several seconds for larger (electrolytic) ones.

The rule of the thumb is to wait some 10 seconds after having disconnected power (physically disconnect the plug, as common ATX power supply are always partially "on", even if they are switched off :w00t: for a part of the circuits).

The idea is that by fiddling in the inside of a just switched off PC you may (besides getting an electrical shock, which is not the case unless you touch a capacitor inside the PSU that may be storing mains level voltage) you can inadvertedly give (say) bridge a 12V to a component that should have 3.3V or 5V with the risk of "frying" it.

Taking the CMOS battery out, wait some time like 5 minutes or so, and then re-connect it should do a CMOS reset, it may be unneeded but it won't make any damage.

As well, (again with the PC disconnected from mains for at least a few seconds) removing and cleaning thoroughly the RAM sticks contacts may not fix anything but it won't make damage:
https://smallbusiness.chron.com/clean-ram-56720.html

jaclaz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...