Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
ZaPbUzZ

Windows Advanced Server 2019 GUI mode issue

Recommended Posts

Posted (edited)

I run windows advanced server 2019 and I play a steam game called vega conflict by kixeye.

It works for all windows including advanced server 2016. But not advanced server 2019.

Its my home server system and i'd like to hear issues people have with theirs.

The GUI should run like windows 10 as far as i'm aware.

I remember there were issues with advanced server 2016 like this.

Also i have an AMD server graphics accelerator card that won't work with my gpu card.

AMD R7 360 will not load its driver with AMD FirePro s9100 on same system.

I'd like to at least utilise my server gpu to run virtual graphics acceleration on hyper v but it doesn't accelerate. 

the server pc allocates system ram to the virtual gpu even though theres a purpose built gpu card with 12gb ram.

 

Edited by ZaPbUzZ

Share this post


Link to post
Share on other sites

Posted (edited)
On 3/29/2020 at 5:19 AM, ZaPbUzZ said:

I run windows advanced server 2019 and I play a steam game called vega conflict by kixeye.

It works for all windows including advanced server 2016. But not advanced server 2019.

Its my home server system and i'd like to hear issues people have with theirs.

The GUI should run like windows 10 as far as i'm aware.

I remember there were issues with advanced server 2016 like this.

Also i have an AMD server graphics accelerator card that won't work with my gpu card.

AMD R7 360 will not load its driver with AMD FirePro s9100 on same system.

I'd like to at least utilize my server GPU to run virtual graphics acceleration on hyper v but it doesn't accelerate. 

the server PC allocates system ram to the virtual GPU even though there ss a purpose built GPU card with 12gb ram.

 

Answered server GPU myself with a fire wire to HDMI adapter to an HDMI dongle to switch the GPU into desktop accelerator mode,.

Some server accelerator GPU's work in groups of units this is one of three so to use properly it must be switched to work independently of a server environment.

They are not so good for crypt o mining but great for mathematical work units and multimedia workloads.

Now that Microsoft moved away from real GPU virtual machines.

As for the game many friends have reported high resource usage and this says server 2019 is immune to its bugs.

I am feeling snug.

 

Edited by ZaPbUzZ
spelling

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...