Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

YT may not work on old browsers anymore, starting March 2020


Recommended Posts

2 hours ago, Vistapocalypse said:

Solution for Chrome 49 was posted by VistaLover on page 1 of this thread February 6. This will be my last reminder for those who did not read the thread. :boring:

F..k, why do you keep saying this? :angry::angry: Your reply is not related to recent posts in the topic at all :crazy:

Let's wait for YT to introduce changes (31/03/2020) and then the VistaLover solution will be officially announced here.

P.S. This topic is created by me. In April I will personally check and let you know if the VistaLover solution will help.

Edited by reboot12
Link to post
Share on other sites

54 minutes ago, reboot12 said:

Let's wait for YT to introduce changes (31/03/2020) and then the VistaLover solution will be officially announced here.

My apologies. I was under the impression that YouTube had already introduced changes, as mentioned in March 8 posts on page 4 of this thread (i.e. "lack of miniatures"). I must have missed the YT announcement that even bigger changes were coming 31/03/2020. I can hardly wait! :)

Link to post
Share on other sites

At the moment (2020-03-26) all seems to be going well in Chrome, Mypal and Firefox on YouTube (Subscriptions)

Google Chrome 49.0.2623 (141.61 MB Ram) =>

 

chrome-ytb.png.295875a77982d6842c5383cc5f668ba3.png

Mypal Browser 28.8.4 (248 MB Ram) =>

mypla-ytb.png.a993b430917988fc2f2f3e4b7d69ab7f.png

Mozilla Firefox 52.9.0esr (282 MB Ram) =>

firefox-ytb.png.c53b190d9118e864605cae7a815919d3.png

Chrome consumes less ram than any other XD. Other test: =>

chrome_firefox_mypal.png.3cd70c3576dfe222388a068c59219e87.png

Edited by EdSon
Link to post
Share on other sites

Mobile version of Youtube

general.useragent.override

Mozilla/5.0 (Linux; Android 5.0.2; SAMSUNG SM-A500FU Build/LRX22G) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/3.3 Chrome/38.0.2125.102 - Tile, image WebP, VP9, 144p-1080p.

Mozilla/5.0 (Linux; Android 5.0.2; SAMSUNG SM-A500FU Build/LRX22G) AppleWebKit/537.36 (KHTML, like Gecko) Gecko/20111216 Firefox/9.0 Fennec/9.0 - Tile, image JPG, VP9, 144p-1080p.

Mozilla/5.0 (iPad; CPU OS 6_0 like Mac OS X) AppleWebKit/536.26 (KHTML, like Gecko) Version/6.0 Mobile/10A403 Safari/8536.25 - Tile, image JPG, H.264, 360p or 720p.

Mozilla/5.0 (Windows Phone 8.1; ARM; Trident/7.0; Touch; WebView/2.0; rv:11.0; IEMobile/11.0; NOKIA; Lumia 525) like Gecko - List, image JPG, VP9, 144p-1080p.

For mobile version of Youtube:

1. To create general.useragent.override

2. to open Youtube.com

3. Return to full desktop through account settings

4. Then go back to mobile version

5. Some other sites will need to be created general.useragent.override.site

 

 

 

 

Link to post
Share on other sites

Why must there be so much JavaScript bloat. It always gets justified with security, modern, clean and responsive. Does anyone remember "Feather", a light-weight front-end to the site? In New Moon, the "polymer" YouTube is slower than the previous layout in Opera (and Opera is very slow).

The "mobile" layout loads fast. But I can't right-click on a link to bring up the context menu. It gets interpreted as a left click and the link is followed.

  • Like 3
Link to post
Share on other sites

My sidebar with the list of my subscriptions has disappeared again from YouTube on Firefox 52.9 ESR.
It's just showing the information links that are normally at the bottom of it, but nothing else.
:(

Edited by Dave-H
Amendment
Link to post
Share on other sites

atm moment I still got it all, the  sidebar with Home, trending subscribtions, and If you click the 3 lines everything is there, on odd ocassions it ALL does disappear and only get the About at botton, if it does do that ,often a refresh or restart of browser cures it
52.9.0 eSR here

Link to post
Share on other sites

On Firefox 74 on Windows 10, I've noticed that collapsing the sidebar no longer removes it completely, it now collapses to a row of icons.
I guess that's the code change which has stopped it appearing completely in Firefox 52 ESR.
:(

  • Like 1
Link to post
Share on other sites

And now this happens. I think this is the start of the slow, painful death of classic:

helppppp.png

And stupid polymer pages take 20 seconds to load on my laptop. I wish they would go back to the 2008 layout with the star system, which would make the site usable on PIIs again. But the Chromebook and Android people be like "a good Pentium II is a dead Pentium II"

Edited by win32
Link to post
Share on other sites
1 hour ago, Comrade_Hajji said:

@win32, check your ad blocking lists, maybe you've added some links responsible for ads appearing at the end of videos.

Even with ublock disabled, no thumbnails appear (actually some do, but it's the same as before). And my only hosts entry for google is google-analytics.com.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...