Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Registry tweaks applied to an image are ignored


Recommended Posts

I have assorted registry tweaks I apply to my images.
It has always worked for me since Windows 7. I've been testing something today after a long time, and after a few hours of trying to figure out WTF was going on, I came to the conclusion this part of the customization didn't work at all.

Basically what I do is this:
1) mount the image
2) load the registry files from the image
3) apply some tweaks
4) unload registry
5) save and unmount the image

When I mount the image back, the changed/added registry keys and values are there, so this part is correct.
I know there are certain values that cannot be changed in this way and are always default after installation, however in this particular case, when I install the image, absloutely everything is as default as can be.

Does anyone have any idea what might be going on?

I am testing my images in Virtualbox, and thinking it could have been something in the last version of Windows, I went back to version 1903, but it doesn't work either (and I did install my PC with this some time ago), so that can't be the problem.
I am out of ideas.

 

edit: solved, user oversight, please delete

Edited by Octopuss
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...