Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

My Browser Builds (Part 2)


Recommended Posts

On 3/22/2020 at 2:32 PM, roytam1 said:

try with official build in win7, if problem persists then report it to upstream.

 I can not give it a try on Win 7 with palemoon, I do not have this OS.

13 hours ago, j7n said:

Radio Garden "works" for me in New Moon. The map shows, moves and streams get loaded. But the UI has a high CPU usage, as expected, and audio output is unstable, choppy or replays a short buffer over and over again, possibly an incompatiblity with my audio interface. If you mean this by not working then I have to agree. Seems like a poor design to run the audio and the heavy UI in the same process of the browser... Seems like all the streams are normal HTTP downloads (icecast) that can be played in Winamp. But extracting the links from the network log is inconvenient.

No browser works with "http://radio.garden" except Basilisk 55. I have xp sp2. I installed in portable and by default without plug-in, nor host filter all the browsers supposed to work on os xp including "otter-browser".:no: The blue page loads and the white circle turns endlessly without ever loading the reader with the arrow. In portable with Roytam1 prg, Basilisk 55 works without problem. The sound is very good and the world map is displayed perfectly.:yes:

Link to post
Share on other sites

27 minutes ago, IXOYE said:

In portable with Roytam1 prg, Basilisk 55 works without problem. The sound is very good and the world map is displayed perfectly.

This is a sick side. Basilisk 55 needs 800MB RAM on this radio. 500 takes .cloudfront.net - I need to add to my uBO filters. In Basilisk 55 the radio will play on 300MB RAM. This even applies to Firefox 74 win 7. Mypal, newmoon, palemon can't handle radio garden.

There is so much cloudfront net on this page:

969a17e7a96f0262.png

Link to post
Share on other sites

 

I have no problem with the cloudfront.net malware, "Windows Script Host" is disabled on all users.

which gives this

 

 

Edited by IXOYE
Link to post
Share on other sites

The world map is OpenGL accelerated. It loads nvoglnt.dll on my system. Maybe some configuration there prevents it from working. Angle, etc. The engine in Otter is much slower. I've given up on that browser. New sites tend to be loaded^2 almost always.

https://i.imgur.com/Fy4Tl8R.jpg

  • Like 1
  • Upvote 1
Link to post
Share on other sites
Quote

Maybe some configuration there prevents it from working. Angle, etc.

Hmm :D

Surprisingly, usually the opposite is true OpenGL the problem, not Angle

The decision for http://radio.garden/

GMA4500+, FX5100+ (soft), Radeon 9500+

webgl.force-enabled - true

webgl.disable-angle - true

  • Upvote 1
Link to post
Share on other sites
2 hours ago, grey_rat said:

Hmm :D

Surprisingly, usually the opposite is true OpenGL the problem, not Angle

The decision for http://radio.garden/

GMA4500+, FX5100+ (soft), Radeon 9500+

webgl.force-enabled - true

webgl.disable-angle - true

Hi

The Grey_rat solution worked.
The problem was OpenGL, I have an Ati radeon HD 4650 AGP graphics card on the pc. The problem is solved on new moon 28.9, Basilisk 52.9 and iceap-upx
"Radio.garden" now works perfectly.
Grey_rat:worship:

Edited by IXOYE
  • Like 1
Link to post
Share on other sites
5 hours ago, dmiranda said:

Is ublock 1.17.2 working for you? In my case it is blocking, but the interface to block and see what is being blocked is empty... Basilisk 52 last version.

it is better to use 1.16 legacy version instead.

Link to post
Share on other sites
On 3/30/2020 at 10:49 AM, dmiranda said:

Is ublock 1.17.2 working for you? In my case it is blocking, but the interface to block and see what is being blocked is empty... Basilisk 52 last version.

I am using uBlock Origin 1.17.4 on latest Serpent 52 without problem.

Link to post
Share on other sites
  • Dave-H changed the title to My Browser Builds (Part 2)
  • dencorso unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...