Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
dj-access

problem with the installation of windows xp 64

Recommended Posts

 

Hello everyone,
I was so ready to succeed ... I had burned a cd with an iso image of xp 64 with several drivers, the copy of the files is well rolled out ... Even the configuration is well done, I was in the windows when he installed the updates ... After he restarted, he asked the name of my account, the time fusos and all that, but once done he asked them in a loop ... So j I removed the cd, thinking that my problem came from there, and the windows starts, I have the logo of xp with the squares which scrolls, but after I have the blue fon of the page of connection with the logo of xp in the middle. Nothing happens, no error message, just a blue page with the xp logo in the middle and it's hours that it's like waiting ... I was so close to the goal! Someone would have a solution to settle his and be able to enjoy my instalation xp 64?

Share this post


Link to post
Share on other sites

Try booting in safe mode. If it boots, then create a new account from there. The image is not original? The original x64 does not ask for the account name, but automatically creates the user "Administrator." Try the original image.

  • Like 1

Share this post


Link to post
Share on other sites

Hello,
Thank you for your reply. First, if I understand correctly, by starting in safe mode, I would not need an account to access my system? Then I chose this image because everything was integrated with, drivers, French language ... I can not do it myself because the software to do it are inaccessible with my screen review.

 

Share this post


Link to post
Share on other sites

In safe mode, only a minimum of drivers and programs are launched, so the chance of a successful launch is higher. And also in safe mode, you can try to log in to the administrator account, and if it succeeds, then create a new user.

Share this post


Link to post
Share on other sites

Hello, I fixed the problem. I formatted my drive and reinstalled completely windows, everything works now! I have a windows xp 64 fully functional, with sound and internet! Thanks for your help !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...