Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Dave-H

Garbled Event Log Entry

Recommended Posts

Just updated to version 1903, and seeing this on every boot in the Windows Event Log!
What's all that about?!

EventLogEntry.thumb.jpg.9857bd93c226afa53bb03b36a219d481.jpg

:lol:

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks, sorry for the delay in replying.
The event log message looks exactly the same in FullEventLogView.
That message has been in Windows 10 on every boot on my system for several versions now, but it has never looked like that before!
Some further investigation seems to indicate that the garbled text effect is something to do with something called "Pseudo-Localization", and has been seen before in many places on Windows 10 Insider builds.
It surely shouldn't be in a release version though!
:)

Edited by Dave-H
Amendment

Share this post


Link to post
Share on other sites

That looks a lot more drastic a problem than I'm seeing!
So far that one event log message is the only place I've seen that garbled font.
The article I found is here.
I guess what's happened is that MS forgot to change the font back from the development font for that particular message, strange though that would seem!
I'm using UK English on my system, I guess from what the article says that it would come good if I changed the system to US English.
I don't actually want to do that of course, so I guess I'll just put up with it unless I find that it appears in loads of other places as well, and hope they fix it with a future update.
:yes:
 

Share this post


Link to post
Share on other sites

Thanks!
Well it wasn't fixed with this week's update, and it certainly wouldn't surprise me at all if it isn't actually now fixed until version 1909 later in the year!
:lol:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...