Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Leninoux

Some my experience + nVidia drivers conflict

Recommended Posts

Posted (edited)

Hello =)

I install WinME on computer with next configuration:

Asus P5B Deluxe, Intel Core2Duo E6700, 8GB RAM, geForce 8800GTX, 500GB Seagate HDD

WinME normally installs on 320GB partition (i'm shocked by this fact), and without installing additional drivers may detect USB-devices.

I install on ME unofficial Service Pack, and all may be well... but 8800GTX don't want works with nVidia drivers. I tried install 81.98, but system ignore it. I tried install 82.69, and system don't want booting with it (I don't patch this driver, and don't change it files). When I delete this driver (in Safe Mode), system boots good. What i can do for solve this problem?

And, if who knows, I search 9x drivers for my motherboard. I many googling it, but found only 2k\XP drivers, nothing for 9x.

Thanks for your attention, regards!

Edited by Leninoux

Share this post


Link to post
Share on other sites

Posted (edited)

GeForce 8000 series and newer DOES NOT work with 98SE! This is a false information circulating in the Internet! The INF file of the 82.69 drivers contain device IDs of newer GPUs that DO NOT WORK!

Latest/best 98SE NVIDIA GPU that DOES work with the 82.69 drivers is the 7900GTX! Which is the 7000 series, not 8000 series.

7000 series does work with 82.69, and so does earlier series.

As for the 320GB partition, you will encounter data corruption if your partition is more than 137GB, I recommend setting up a smaller partition, or using the patch as schwups mentioned.

As for your motherboard, it's too new for 98SE.

There are no HD Audio drivers for 98SE, so you have to use PCI or a USB Audio Card.

As for LAN (Ethernet), try Marvell ones from here: https://soggi.org/drivers/marvell.htm

Edited by MrMateczko
Patch mention

Share this post


Link to post
Share on other sites
Posted (edited)

You need the 48bit Patch (ME48BLBA.EXE) for the HDD. And read:

https://msfn.org/board/topic/174096-nvidia-video-driver-shutdown-fix/

 

https://msfn.org/board/topic/97140-nvidia-drivers-8269/

and see: https://msfn.org/board/topic/95815-important-stickified-pinned-959898-seme-topics/

 



 

Edited by schwups

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×