Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Češka

Windows 10 Pro - Serbian Latin keeps returning

Recommended Posts

Hello all,

I started the new thread as https://community.spiceworks.com/topic/1871102-windows-10-us-language-repeatedly-returns?page=1#entr... was solved. 

I am a freelance translator so I have installed these keyboards on my notebook: Czech, English (UK), Italian (Italy), French (France), German (Germany) and I recently also installed Serbian (in Latin) on my notebook (in the Czech Republic) but did not notice a box for the "main language" (did not remember anymore) was ticked. 

I tried to uninstall it easily with the control panel, but under Hours and Regions, there is NO Language bar (simply missing). I tried to add it, but it seemed to be too complicated.

Then I tried to simply uninstall the Serbian in Latin with the command  lpksetup.exe /u sr-Latn-RS but even when I did the Serbian text reappears anywhere (in some applications etc.), so I repeat the uninstall... then it recovers again.

When looking into the registry I found that apart from a Language folder, there is also a Language Groups folder: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language Groups

BTW, should there normally be a Language Groups folder?

Then I realized there are about 3-4 lpksetup.exe.mui files not in the C:/Windows/System32/ apart from the lpksetup.exe file correctly placed at C:/Windows/System32/ 

So I installed the latest AdwCleaner 7.2.3 but lpksetup.exe.mui files are stil there.

Another thing you should know is this one: under the Start-Settings-Region and Language there is under "Language": Display Language of Windows: only Czech and underneath there is Preferred languages there is Serbian.

Could you please help me to find a solution as I have seen so many pages in order to find a solution but without any success.

Thank you very much in advance for your feedbacks.

Milada

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×