Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

13 hours ago, Wolfshadow said:

Disregard.

image.png

disregard? I had to miss an episode ... I do not understand this comment ..  :wacko:

Share this post


Link to post
Share on other sites

this console is ubiquitous when I open any application and if I delete it, it reappears ... :blink:

a ghost somehow .. :o

01.jpg

Share this post


Link to post
Share on other sites

The console is built into the debug versions in case you need to give detailed feedback. This will go away in the final release, in the mean time you can either minimise it or move it to another desktop. Closing it as you have found will just restart dwm and bring it back.

  • Like 1

Share this post


Link to post
Share on other sites
On 6/19/2018 at 11:50 PM, Blonk said:

The console is built into the debug versions in case you need to give detailed feedback. This will go away in the final release, in the mean time you can either minimise it or move it to another desktop. Closing it as you have found will just restart dwm and bring it back.

thank you. indeed the console does not bother me and takes almost no resources  :)

Share this post


Link to post
Share on other sites

While moving to another desktop will remove the console window, it still keeps popping up ALL the time when launching a lot of apps.  It pops up twice when launching Microsoft Edge.  It pops up twice when opening Windows Settings.  It pops up twice when launching A LOT of apps, which gets very annoying.  I REALLY wish they would do something about this, while it sits in Beta for such a long time.  Esp for the paid members

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/19/2018 at 4:17 AM, pipalou50 said:

thank you,

unwanted window of dwm.exe and impossible to remove it and this morning, no transparency ..  :puke:

I hope I don't get in trouble for this, however, the dwm.exe window can be removed from the taskbar and placed into the system tray instead using Tray It!

===================================================================================

Edit: Also, it can automatically hide any 'child' windows associated with dwm.exe.

It's an older piece of software, but it works if configured properly.

I'm using version 4.6.5.5 (which I suspect is the latest / last update released by the creator way back).

You cannot remove the dwm.exe window because you're running a debug version of DWMGlass.dll.  Until a non-debug version is released, the best you can do is relocate it into the system tray.

===================================================================================

Edit 2: the lack of transparency is something affecting me as well now.  I'll see what I can do, if anything.

===================================================================================

Edit 3: Managed to get transparency back by simply restoring/displaying the dwm.exe window on my desktop and clicking the close button (which resets it).

Also, I managed to get transparency working again for Google Chrome.

Here's an updated screenshot:

 

Sam-LC_-_06232018_000.jpg

Edited by sbkw1983

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/18/2018 at 12:27 PM, mikedigitize said:

U got a blue theme in the "shutdown window button"!? Anything U like to share?

 

Yes, I do.  I know it's an odd color for the close button, but, I like the change from red (easy PhotoShop job).  Here ya go:

 

win7rp14393_R6.png

Edited by sbkw1983
  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, sbkw1983 said:

Yes, I do.  I know it's an odd color for the close button, but, I like the change from red

Thanks! :)

I also like the blue color instead of the red ones, and from time to time the color-scheme gets mishmash after MS interference :angry:

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, mikedigitize said:

Thanks! :)

I also like the blue color instead of the red ones, and from time to time the color-scheme gets mishmash after MS interference :angry:

You're welcome!  Apologies for taking so long to respond.  Enjoy :-)

===================================================================================

Edit: By the way, I have another version of the same atlas image which includes the Aero stripes, which you may like more (or not).  Either way, here ya go:

win7rp14393_R8.png

Edited by sbkw1983

Share this post


Link to post
Share on other sites

Latest AeroGlass experimental build version (RS4_17134_1342_x64dbg) working great on my test 1803 machine!

Looking forward to 'release' version (hopefully soon!) :cool:  -JT

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, sbkw1983 said:

Oui. Je sais que c'est une couleur étrange pour le bouton de fermeture, mais, j'aime le changement du rouge (travail facile de PhotoShop). Ici vous allez: 

 

win7rp14393_R6.png

I love you too,

is there not with a file "layout" ?

 

Share this post


Link to post
Share on other sites
On 6/23/2018 at 5:53 AM, pipalou50 said:

I love you too,

is there not with a file "layout" ?

 

Oh my God, I am SO sorry.  There is a .layout file for each of them, which I have attached to this post.

Again, my sincere apologies - I don't know how I forgot about them, but it shouldn't happen again.

Take care and I hope you enjoy.

win7rp14393_R6.png

win7rp14393_R6.png.layout

win7rp14393_R8.png

win7rp14393_R8.png.layout

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, sbkw1983 said:

Oh my God, I am SO sorry.  There is a .layout file for each of them, which I have attached to this post.

Again, my sincere apologies - I don't know how I forgot about them, but it shouldn't happen again.

Take care and I hope you enjoy.

win7rp14393_R6.png

win7rp14393_R6.png.layout

win7rp14393_R8.png

win7rp14393_R8.png.layout

thank you, but sorry, but there is something that does not work and it gives me this :   :}

02.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, pipalou50 said:

thank you, but sorry, but there is something that does not work and it gives me this :   :}

02.jpg

The 'Theme atlas image' should be named: win7rp14393_R6.png

The 'Theme atlas layout' should be named: win7rp14393_R6.png.layout

They need to be placed in the same folder.

Also, you may need to check the file property for each file in order to ensure that the download isn't blocked by Windows Security.

Edited by sbkw1983
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×