Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


roytam1

My build of New Moon (temp. name) a.k.a. Pale Moon fork targetting XP

Recommended Posts

@roytam1 <--
https://o.rths.cf/boc-uxp/
With RT BnavXP Browser ; (Changed from 'BinOC' on original posting here)

(1) ACTIVE TAB is NOT a 'different color' from 'non-active' TABS.
(2) ADDRESS BAR 'Icons' for 'Use Small Icons' are slightly LARGER than they used to be.

Figuring you were doing some 'Cosmetic Tweaks' for VISUAL aspects.
The ACTIVE TAB situation seems one to definitely fix it, next time around.

So, enjoying this RT *BLUE BALL* Browser ; The Way *COOL*  Browser! :)

(Added AFTER reading the Message below from Matt A. Tobin, Borealis Browser coder)
https://www.youtube.com/watch?v=D7n9YX1Xfw4

"Well, YOU can call me RAY ; Or YOU can call me JAY" :worship:

I think that it is GOOD that Matt A. Tobin is posting here (MSFN).

Edited by TechnoRelic
  • Like 1

Share this post


Link to post
Share on other sites

The "classic" / "default" / "basic" theme needs a lot of work. The long term goal is to better match Interlink's classic theme. Though, classic isn't exactly high priority in Borealis development even though what you are using is NOT a BinOC product as I THOUGHT we already established.

Also, https://www.youtube.com/watch?v=FL6NrOQzSLY&amp;feature=youtu.be&amp;t=8s

 

  • Like 1

Share this post


Link to post
Share on other sites
On 3/14/2019 at 5:16 AM, egrabrych said:

Google Chrome version 49.0.2623.112 m.

Today I was unable to log in to Netflix - the "Login" button is dead.
I fixed the problem by uninstalling KB4490501.

It's weird because KB4490501 seems to be about print spooling (files: localspl.dll, win32spl.dll, winspool.drv).

I have no Netflix account so no "login" button shown, but "Sign in" button seems OK here (Firefox 52.9.1ESR). But this reminds me of a similar problem on Github: The "Branch: master" button do not work, e.g. https://github.com/sdlpal/sdlpal 

1.PNG.a3cb48c676d06fa594da13fa2252dae7.PNGIn stead of expanding it only shows a grey line when clicking.

I cannot remember when this begins, and maybe due to some change on the Github side. Should I uninstall any updates too?

Share this post


Link to post
Share on other sites
On 7/18/2018 at 8:13 PM, roytam1 said:

New Pale Moon 26.5 for Win2000 build:

updated test binary:
https://o.rths.cf/gpc/files1.rt/palemoon-26.5.0-20180718.win2000.7z

and updated test binary of K-Meleon 74 with Goanna 2.2(palemoon-26.5) that works in Win2000:
https://o.rths.cf/gpc/files1.rt/KM74-g22-20180718.win2000.7z

base repo: https://github.com/roytam1/palemoon26/tree/oldvc

Changes since last build (omitted due to forum restrictions, changelog available in blog entry)

Roytam1, Thank you very much for the browser builds. I am using your palemoon version (no sse) on win XP home, SP3. So far it works very well.

 

However with the palemoon 26.5 version for win2000, I have no luck. I also tried the K-Meleon build. I'm thinking the builds are only for machines with SSE support. My win2k computer is using an AMD duron, and I'm betting that is the problem.

Anyway, thanks again for the work you've done! I really appreciate it.

 

 

 

Share this post


Link to post
Share on other sites
Quote

this reminds me of a similar problem on Github: The "Branch: master" button do not work

Yep, it doesn't work on Chromium 54 either...

Share this post


Link to post
Share on other sites

Github doesn't work in Serpent 52 either unless I override the user-agent to:

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.9) Gecko/20100101 Firefox/60.9

If I do that, Github works fine.

Can someone try that in FF 52.9.1?

Edited by Mathwiz

Share this post


Link to post
Share on other sites
43 minutes ago, Old Man said:

Roytam1, Thank you very much for the browser builds. I am using your palemoon version (no sse) on win XP home, SP3. So far it works very well.

 

However with the palemoon 26.5 version for win2000, I have no luck. I also tried the K-Meleon build. I'm thinking the builds are only for machines with SSE support. My win2k computer is using an AMD duron, and I'm betting that is the problem.

Anyway, thanks again for the work you've done! I really appreciate it.

those win2000 builds are compiled with VC2005, which is not issuing SSE instructions by default, and I don't put "/arch:SSE" in compile switches, so where do SSE instructions come from need to have a look.

Share this post


Link to post
Share on other sites
54 minutes ago, roytam1 said:

those win2000 builds are compiled with VC2005, which is not issuing SSE instructions by default, and I don't put "/arch:SSE" in compile switches, so where do SSE instructions come from need to have a look.

I was only guessing it was an SSE problem since the post didn't specify SSE or no SSE like the ones for palemoon for XP did. It could be something else that keeps the builds from working.

 

When I try to run palemoon.exe, I get a mesage something like ''' "palemoon exe is not a valid win 32 application". With KMeleon, it will run, but won't work properly and usually crashes soon.

 

I'm not an expert, so I may be missing something obvious to others.

 

 

 

 

Edited by Old Man
typos

Share this post


Link to post
Share on other sites
4 hours ago, Old Man said:

When I try to run palemoon.exe, I get a mesage something like ''' "palemoon exe is not a valid win 32 application".

try redownloading it, this problem should be fixed

  • Upvote 1

Share this post


Link to post
Share on other sites
13 hours ago, roytam1 said:

try redownloading it, this problem should be fixed

Thanks, I already tried that a few days ago.

But, I've discovered something else! I can run it on my XP machine. So something is wrong on the win2k box. I tried transferring the files between the machines via a usb drive. Tried running on fat 32 and ntfs drives. Nada. I used ccleaner to scan the registry, and probably forgot a dozen things I tried. (pulling out my hair didn't help :)

Sorry for the false alarm guys, I just figured it wouldn't run on a duron with no SSE instructions.

If anyone can think of anything I missed, I sure would appreciate any hints.

 

 

Share this post


Link to post
Share on other sites
3 hours ago, Old Man said:

Thanks, I already tried that a few days ago.

I actually mean that "if I say that now, then you should do that now" since that means the archive has just updated right now.

  • Like 2

Share this post


Link to post
Share on other sites
On 3/15/2019 at 9:53 AM, Mathwiz said:

Github doesn't work in Serpent 52 either unless I override the user-agent to:


Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.9) Gecko/20100101 Firefox/60.9

If I do that, Github works fine.

Can someone try that in FF 52.9.1?

I am using FF 52.9.1. User-agent spoof to FF64 do not work.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...