Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
eksu

ATI Drivers for iMac (Mobility Radeon HD 2400xt) on W2K

Recommended Posts

I'm working on a 2007 20" iMac trying to get Windows 2000 running well. I believe it has a Mobility Radeon HD 2400xt. 

I was unable to install the drivers provided from apple for windows XP through device manager, even though the right hardware id was present.

"ATI Mobility Radeon HD 2400 XT" = ati2mtag_M72, PCI\VEN_1002&DEV_94C8&SUBSYS_0084106B

The installer also didn't work, when I tried it with SP4 + UR1. I would try BWC's drivers, but they also don't appear to support this device.

Does anyone have any idea on what the right direction to go from here is? Thanks.

 

 

edit: turns out there are drivers for me! BWC's 2011/5/13 Version 11.5c(AGP+HDMI+Mobility) is the last one that has it.

Edited by eksu

Share this post


Link to post
Share on other sites

On 2017/7/11 at 0:14 PM, eksu said:

I'm working on a 2007 20" iMac trying to get Windows 2000 running well. I believe it has a Mobility Radeon HD 2400xt. 

I was unable to install the drivers provided from apple for windows XP through device manager, even though the right hardware id was present.


"ATI Mobility Radeon HD 2400 XT" = ati2mtag_M72, PCI\VEN_1002&DEV_94C8&SUBSYS_0084106B

The installer also didn't work, when I tried it with SP4 + UR1. I would try BWC's drivers, but they also don't appear to support this device.

Does anyone have any idea on what the right direction to go from here is? Thanks.

edit: turns out there are drivers for me! BWC's 2011/5/13 Version 11.5c(AGP+HDMI+Mobility) is the last one that has it.

Plz Check ur videoprt.sys version.

It requires 5.0.2195.6833 or later.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×