Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


ppgrainbow

Last Versions of Software for Windows 95

Recommended Posts

> I have Internet Explorer 5.0 installed
So do I (on 98se), but I recommend IE5.0.1 if possible.

> ... SHGetSpecialFolderPathA, a function requiring Active Desktop.
SHGetSpecialFolderPathA requires shell32.dll version 4.71 or later. Installing the IE4 Desktop Update is just one way to get it.

Share this post


Link to post
Share on other sites

33 minutes ago, jumper said:

> I have Internet Explorer 5.0 installed
So do I (on 98se), but I recommend IE5.0.1 if possible.

> ... SHGetSpecialFolderPathA, a function requiring Active Desktop.
SHGetSpecialFolderPathA requires shell32.dll version 4.71 or later. Installing the IE4 Desktop Update is just one way to get it.
 

If you're using Windows 98 or Windows Millenium, I'd go with either Internet Explorer 5.5 SP2 or Internet Explorer 6. Windows 98 includes Active Desktop.

Installing Internet Explorer 4.0 SP2 first on Windows 95 or Windows NT 4.0 SP6 is necessary in order to use DOSBox as it requires the Active Desktop component.

Share this post


Link to post
Share on other sites

Moving on...

MoFooter 0.9.6q is known to work with Windows 95! Anyone got a link to the latest version of Mo-Footer?

By the way, if you have found anymore software or hardware that either still supports Windows 95 or used to support Windows 95 in the past, please post them here. :)

Share this post


Link to post
Share on other sites
11 hours ago, ppgrainbow said:

Moving on...

MoFooter 0.9.6q is known to work with Windows 95! Anyone got a link to the latest version of Mo-Footer?

I am not sure to understand.

0.9.6q is on blacwkwincat's page:


http://blog.livedoor.jp/blackwingcat/archives/1394816.html

Direct download:
http://w2k.flxsrv.org/cgi-bin/dl.cgi?file=mftr096q.cab

jaclaz
 

Share this post


Link to post
Share on other sites
32 minutes ago, jaclaz said:

I am not sure to understand.

0.9.6q is on blacwkwincat's page:


http://blog.livedoor.jp/blackwingcat/archives/1394816.html

Direct download:
http://w2k.flxsrv.org/cgi-bin/dl.cgi?file=mftr096q.cab

jaclaz
 

Thank you for the link! However, I'm getting a Bad Gateway error when trying to download the mftr096q.cab file.

Edited by ppgrainbow

Share this post


Link to post
Share on other sites
2 hours ago, ppgrainbow said:

Thank you for the link! However, I'm getting a Bad Gateway error when trying to download the mftr096q.cab file.

Well go to this page:

http://blog.livedoor.jp/blackwingcat/archives/1394816.html

find on it the link "v0.9.6q":

http://w2k.flxsrv.org/cgi-bin/dl.cgi?file=mftr096q.cab

and click on it, the "Bad Gateway" error should mean that you need to have the BlackWingCat page as referrer (or something like that).

jaclaz


 

Share this post


Link to post
Share on other sites
5 hours ago, jaclaz said:

Well go to this page:

http://blog.livedoor.jp/blackwingcat/archives/1394816.html

find on it the link "v0.9.6q":

http://w2k.flxsrv.org/cgi-bin/dl.cgi?file=mftr096q.cab

and click on it, the "Bad Gateway" error should mean that you need to have the BlackWingCat page as referrer (or something like that).

jaclaz


 

Attempting to download MoFooter 0.9.6q gives this error: "You are already been downloading the file now!!!"

What I had to do was to download the previous version MoFooter 0.9.6p and it did download.

Share this post


Link to post
Share on other sites
Just now, ppgrainbow said:

Attempting to download MoFooter 0.9.6q gives this error: "You are already been downloading the file now!!!"

What I had to do was to download the previous version MoFooter 0.9.6p and it did download.

Ow come on, that is a sort of "sticky" of trhe Bad Gateway you had before, the 0.96q downloads just fine here (if coming from BlackWingCat page), try clearing browser cache or use another browser, anyway I am attaching it.

jaclaz
 

mftr096q.cab

Share this post


Link to post
Share on other sites
28 minutes ago, jaclaz said:

Ow come on, that is a sort of "sticky" of trhe Bad Gateway you had before, the 0.96q downloads just fine here (if coming from BlackWingCat page), try clearing browser cache or use another browser, anyway I am attaching it.

jaclaz
 

mftr096q.cab

Thank you for the direct link. :)

I'm going to reduce the maximum size of the cache to 1 GB on my SeaMonkey 2.48b1 browser to see if this fixes the issue.

Share this post


Link to post
Share on other sites

Here is what I found out. I used to run Cygwin on operating systems such as Windows 95, Windows 98 and even Windows 2000 - only to find that Cygwin dropped support for these old OSes.

The last version of Cygwin that supported Windows 95 as well as Windows 98 and Windows Millennium edition was Cygwin 1.5_25. Cygwin 1.7 was released at the end of 2009 and its DLLs won't even run on these OSes.

Anyone have a copy of Cygwin 1.5_25? As far as I know, if Cygwin was installed again on these unsupported OSes, I have a concern that the current repos used to install software under an older version of Cygwin might not work correctly, if not at all.

Share this post


Link to post
Share on other sites
13 hours ago, ppgrainbow said:

Anyone have a copy of Cygwin 1.5_25?

I have a copy of Cygwin 1.5_25.

Share this post


Link to post
Share on other sites
1 hour ago, ABCDEFG said:

I have a copy of Cygwin 1.5_25.

Awesome! :)

Share this post


Link to post
Share on other sites
Posted (edited)

Checking the system requirements page of AbiWord version 2.4.6 is the last version to support Windows 95 as well as Windows NT 4.0, Windows 98 and Windows Me: https://www.abisource.com/support/require/

AbiWord 2.9.4 is the last version to be built on the Windows platform. Windows support was dropped in version 3 due to lack of Windows developers. :(

Edited by ppgrainbow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×