Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
albator

Bug; Perfomance setting are reset after a reboot

Recommended Posts

Hi,

Does someone know how to fix this ? When I use a non admin account, I will choose in System-advanced system settins-perfomance, I choose ajust for perfomance ( except smooth edges of screen fonts). But when I restard the pc, the setting will go back to normal. How can I fix this ?

Share this post


Link to post
Share on other sites

30 minutes ago, albator said:

How can I fix this ?

By using an admin account instead? :unsure:

Share this post


Link to post
Share on other sites

This account is for my kid, I still need a solution. Please don't answer with that kind of reply in the future, thank.

Share this post


Link to post
Share on other sites

This must be a system and not per user setting, in this case you can change it only with an administrator account and the changes affect all users.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...