Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
yugioh47

need some help finding a working driver for video card on vmware

Recommended Posts

hi there i'm looking for a video card driver for 256 color, i can't seem to find a working link or driver. can some one please help me?

this is for windows 95. 

Share this post


Link to post
Share on other sites

You may want to post the Hardware ID of the video device from Device Manager.

Share this post


Link to post
Share on other sites

You probably just need a 9x compatible version of VMware tools, which provides a display driver. Google "VMware tools Windows 95" and you will find some links; supposedly this one should work.

Share this post


Link to post
Share on other sites

windows 95 vmware doesn't have a good driver and i can not get the hardware id. where is the hardware id?

Share this post


Link to post
Share on other sites

You can see it in the properties of the device in Device Manager.

Share this post


Link to post
Share on other sites
1 hour ago, yugioh47 said:

windows 95 vmware doesn't have a good driver and i can not get the hardware id. where is the hardware id?

What's wrong with the VMware driver? I know there is one that works under 95 because I have used it.

1 hour ago, Tripredacus said:

You can see it in the properties of the device in Device Manager.

This is possible under XP (and 2K I assume) but not under Windows 9x (that I am aware of :unsure:). Under Windows 9x one must dig through HKLM\Enum key of the registry or use a third-party tool do get specific hardware ID's.

Share this post


Link to post
Share on other sites
2 hours ago, ABCDEFG said:

Unknown Device Identifier

http://www.zhangduo.com/udi.html

It's v9.01

But version that really works on 9x systems is v5.02

and it's on webarchive http://web.archive.org/web/20071230231847/http://www.zhangduo.com/udi.html

umm it doesn't seem to work th id finder. what do i've got to install for this? i keep on getting a error i/o error 103

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...