Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

Hey Ya'll,

I know it's been awhile since I've posted on this forum but I am in need of your expertise to help me figure out my computer's issues before I go waste money and build a whole new system. 

First and foremost, my PC specs. 

  1. Intel Core i5-3570K
  2. G. Skill Ripjaws 16GB DDR3 2133 
  3. ASUS P8Z77-V LK
  4. 128GB Samsung 840 Pro SSD
  5. Nvidia GeForce GTX 750 Ti
  6. Windows 10 Pro 64-bit 

I don't have anything overclocked. BIOS is updated to the most reason update. 

I've normally been getting these BSOD with Minidumps once a month, now its happening 2-3 times a week, sometimes 3 times in a day but without BSOD or Minidump..PC will just freeze with sound on a constant loop. 

I've ran Memtest-No error found, stress test - passed and other various tests and they all passed. Even downloaded Intel's CPU diagnostic tool which also passed. 

I've checked out the minidumps with BlueScreenView and they all say caused by driver ntoskrnl.exe, except for the one I got this morning which was caused by hal.dll. 

I've updated all the drivers I could, but for some reason windows keep installing a USB 3.0 driver from 2006?! I'm not sure if that is the cause or not. I already reinstalled Windows, more than once and still get these issues which leaves me to believe its either hardware or driver issue. 

Here is a link to the mini-dumps I've zipped up if anyone is willing to have a more in-depth look at them..hopefully finding the root cause and hopefully its something that can be fixed before I build a whole new system. 

(OneDrive) https://1drv.ms/u/s!Aks01CChG2x7gcwSMFfiFWWOm_sW9w

Edited by Nerwin

Share this post


Link to post
Share on other sites

The forum ate my response so here is the short version.

Minidump from 073116 is showing hardware error with CPU.

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred.
FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_CACHE

The other 2 dumps are video card related. A hardware fault with CPU can cause other errors but those should be ignored. This error should be the one to correct and if the others persist, then you can focus on those.

I know you are not overclocking, freq at time of the crash was 3400MHz.

Share this post


Link to post
Share on other sites

Bummer, looks like I'm going to have to build a new system or replace the CPU at the very least. I'm not sure. 

I did however have my RAM slightly overclocked..I completely forgot I did that so I went into the BIOS and removed that and changed it to auto..not sure if that could cause any issues with the CPU. I also notice the voltage seemed a little strange to me and I must have forgot to change the voltage back to stock or something when I did do overclocking at one point. But I set that back to auto as well and it hasn't crashed yet today. Been processing a TON of HD video today and no problems yet. 

Hmm.

Have any suggestions on what I should do? 

Share this post


Link to post
Share on other sites

So far, no crash yet even with lot of CPU intensive work. But this doesn't mean anything as sometimes it can go days and weeks without crashing. So I'll see in a couple weeks. But I probably just jinxed myself. 

Share this post


Link to post
Share on other sites

Well it ended up freezing again. 

I guess I'll be building a new system or do you think getting a new CPU would be a better option?

Share this post


Link to post
Share on other sites

I guess as long as you can afford it. Quad-core CPUs are $200+ these days. You can also maybe save some bucks by not getting a K type, especially if you aren't going to do any overclocking.

Share this post


Link to post
Share on other sites

When I bought the 3570K it was pretty expensive. 

$374 total for the 4690k and MSI Z97. Not too bad honestly. I already have everything else. 

I was looking at a non K and they prices are not that much cheaper and it would at least give me the option to overclock if I need to. 

Edited by Nerwin

Share this post


Link to post
Share on other sites

Well I found my VCORE was pretty low around 0.985-1.008V and I know low voltage on CPUs can cause these issues I've been having. 

I manually changed the VCORE to 1.15V and for the heck of it, I overclocked the CPU to 4.2ghz and did a 1 hour stress test using Real Bench and it passed successfully. 

Average CPU temp was 58c with core 1 reaching 64c as the highest. 

Fingers crossed this was the culprit...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×