Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


glnz

Skype telephone not ringing/ringing too little and going too fast to voicemail

Recommended Posts

Maybe the good crowd here can help.

Suddenly, our Skype phone isn't ringing (or is ringing too little) and incoming calls are going too fast to voicemail.  None of the adjustments seems to help.  This problem is only a few weeks old.  (There is NO problem making outgoing calls!)

We have the Connect Me Freetalk 1200 device, which is connected to our router (internet access) and to our deskphone.  It has been good for two years until this problem.  We also have a Skype telephone number.  Anyone can call that telephone number and our deskphone will ring (until now).  It should ring four or five times before the call goes into Skype voicemail, but now either it is not ringing or ringing only once and already the call is diverted to voicemail.

This has been happening in my wife's mini-office, which she rents from a mini-office company.  The router in our mini-office is connected to the ethernet socket in the wall, and the mini-office company provides internet access through its own network, which we do not control, to that socket.  Until this, all has been working very nicely, with a good internet connection with very low Ping and fast speed up and down.  Our Freetalk is connected to that router and our deskphone. 

Here's my only clue:  I took the little Connect Me Freetalk 1200 device home, hooked it up to my home LAN, and it worked perfectly.  The little deskphone rang five times and I could either pick it up or let it go to voicemail.  And I could make some adjustments (how long it rings) with the Freetalk's embedded web server.  But when I brought these back to the mini-office, the symptoms revived - no ring or one ring and the incoming call is already diverted to voicemail.  And adjustments don't help.

Any thoughts?  I'm not a tech person.  But maybe the mini-office company did something to its network that interferes with our incoming calls.  (But outgoing calls work fine.)

Thanks.

Edited by glnz

Share this post


Link to post
Share on other sites

Well, it started working! I didn't do anything!
Maybe my landlord's IT guys fixed something in their outside network (my WAN side). Maybe they were blocking a port, which was needed for my incoming calls? No idea.
FYI - from my landlord's perspective, I don't know what IP number his network assigns to my router. From my perspective, the landlord's (my WAN) network gateway (outside my office, and outside my control) is 192.168.1.1. For that reason, from my PC's perspective, my router inside my office has a gateway IP of 192.168.0.1. My router is in bridge mode with DHCP, and so on my LAN side I have IP range 192.168.0.2 through (I think) 192.168.0.99.
My router is not doing any NAT, as far as I can see. Its NAT setting is none.
The embedded web server in the Freetalk is (I recall) 192.168.0.45. I have always been able to access the embedded web server in the Freetalk, but only today did its settings "take".
Let's see how it goes over the next days.
Happy 4th!

Share this post


Link to post
Share on other sites

I'm going to copy here some additional information that I also posted in the VOIP forum of DSL Reports:

________________

Mediaguy and Anon - Thanks again for your interest. As you can tell, my day job is NOT tech, and I rely on excellent forums like this one to survive and to help my wife's business as her fake IT guy. (She once said, "glnz, you aspire to be a geek, but you're only a nerd.")

I am again looking at the router in my wife's mini-office by going to its embedded web pages. It's a Westell 7500 Wireless Gateway (a modem-router) that's a leftover from my home Verizon DSL. Two and a half years ago, I got it out of the closet to see if I could make it into a router for her new rented mini-office. Somehow, maybe with help here, I managed to do so.

Looks like I changed its "Protocol" from PPPo? for Vz DSL to "Bridge". In fact, inspired by mediaguy's questions here, I am checking again, and I see that the Westell 7500 is actually in "Routed Bridge" mode, and one of its embedded web pages says "Routed IP". Another page says "Routed IP WAN (Routed Bridge)". That seems to be different from plain-vanilla "bridge".

So, it looks like we're all correct more or less. It looks like the landlord's network server has its own IP of "Server: 10.xxx.yyy.17". In turn, it looks like the DHCP function in our landlord's network server has (from its perspective) given my Westell router an IP of 10.xxx.yyy.19. (I'm hiding some of the numbers for security purposes. The xxx.yyy are the same six digits in both places.))

From my side, on the LAN side of the Westell, the Westell has an IP of 192.168.0.1. It continues to act as DHCP server to our mini-office computers, with a range of 192.168.0.15 through 192.168.0.47. Right now, on our LAN side, the Connect Me Freetalk 1200 has an IP within this range.

The Westell has four ethernet ports, and apparently one of them, the "VersaPort", is configured for "WAN uplink port" and is connected by ethernet cable to the landlord's network socket in the wall. That leaves three other ethernet ports on the Westell and its WiFi. The three ethernet ports are connected by ethernet cables to two Windows PCs (including the one I'm using now) and our Connect Me Freetalk 1200 for the incoming Skype telephone number. The Westell's WiFi connects to our HP printer and anything else that walks into the tiny office that is configured to connect with the WPA2 password and is already on the MAC Address filter list, like our employee's and my wife's iPhones, iPads and iShoes (and my wife's MacBook Pro laptop).

In this way, all our equipment in the mini-office is on the same LAN and (theoretically) can see each other. At least, the PCs can print to the printer and can access the embedded web pages of the Westell and the Connect Me Freetalk 1200.

I don't think my landlord can "see" what's on the LAN side of our Westell because the Westell is not in plain-vanilla "bridge" mode, but I could be wrong about that.

By the way, the Westell's "Firewall Settings" web page says "No security (None) - All traffic is allowed". There are four other possible settings with some level of security, but the Westell has always been set to None.

So, getting back to the difficulties and miracle cure for our incoming Skype telephone calls, what do you think happened? Did our landlord block them and then remove the block?

What do you think? Happy 4th!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...