Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Karim986

Remote acces

Recommended Posts

Hello there i hope you can help me with this(i'm a newbie on windows server 2008r2)

i clicked accidentally on disable remote connection on the server(i can't remember which button) and now i can't use remote desktop anymore(i have ten computers on my network and i'm using windows server 2008R2 thanks in advance

Share this post


Link to post
Share on other sites

Is this a domain controller or domain member?

 

You can check the first place, Properties of Computer, Remote tab.

Share this post


Link to post
Share on other sites

I get this message when i try to connect via remote desktop to the server "Remote Desktop cant't connect to the remote computer for one of these reasons:

Remote access to the server is not enabled

The remote computer is turned off

The remote computer is not available in the network

Share this post


Link to post
Share on other sites

As Tripredacus said - Turn it back On Here (that's where you must have turned it off).

You can check the first place, Properties of Computer, Remote tab.
That's the "button" you must have pressed. If it's disabled on the Server (or any machine) you can't get to the Server (or any machine) via RDP.

 

Right-Click "Computer", click "Properties", open it and there's the "Remote" setting/tab (in Control Panel->System).

 

HTH

 

(Pssst - turn it back on... ;) )

Share this post


Link to post
Share on other sites

In my experience, that message means:

- RDP is disabled

- Firewall rule was changed (some configs you need to allow RDP through the firewall after enabling it)

- connectivity issues

For the third one, if you are using a computer name, try also FQDN and/or IP address. If you are certain the server is up, allow ICMP response in the firewall settings (if not already) and verify you can ping it.

Share this post


Link to post
Share on other sites

Thanks to every body for your answers.

I tried to go to properties everything seems to be fine. I use the ip address of the server to acces to it. This is really frustrating. I also tried to change the fdenytsconnections register value from 1 to 0 and it didn't help. Please help it has been like this for 15 days now

Share this post


Link to post
Share on other sites

Start ---> Run, services.msc and check if any of the Remote Desktop services are set as disabled. If there's any, enable and start it.

 

nitroshift

Share this post


Link to post
Share on other sites

Thanks nitroshift!! This is something new i didn't try and nobody told me about :)

I tried but there are lots of parametrrs wich one to configure and what should be the status?

Share this post


Link to post
Share on other sites

Mine has 3 services that are started:

Remote Desktop Configuration

Remote Desktop Services

Remote Desktop Services UserMode Port Redirector

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×