Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


WinClient5270

Last versions of software for Windows Vista and Windows Server 2008

Recommended Posts

Posted (edited)

Can anyone confirm that the GTX 1080Ti works with 372.70? It's not officially supported by the driver.

Edited by asdf2345

Share this post


Link to post
Share on other sites

On 3/1/2016 at 7:31 PM, WinClient5270 said:

Recommended for GeForce 1000 series, up to 1080ti:

NVIDIA Display driver version 372.70 - Download: 32 bit  64 bit Note: DirectX applications aren't properly utilized by these drivers under Windows Vista, so this will cause a bottleneck in performance over using the GTX 980 or older, where the 365.19 drivers (more optimized for Vista as they're officially supported) can be used. Later drivers will not work on Windows Vista.

Is a change to this being suggested?

Share this post


Link to post
Share on other sites
Just now, Vistapocalypse said:

Is a change to this being suggested?

Possibly, but I don't know yet.

Share this post


Link to post
Share on other sites
On 9/17/2019 at 8:42 PM, Jaguarek62 said:

Hi everyone,

So today rockstar released a new launcher for their games. Including my favorite GTA V. There's small catch. It no longer supports Vista. I have found a bypass, but I'm not sure for how long this is going to work.

You need to uninstall the new launcher. Grab the old one (Vista saves folders history maybe you can find it there in "Installers" folder) and install it. Now you need to delete "PlayGTAV.exe". Copy "GTAVLauncher" to your desktop and name it "PlayGTAV.exe" and put it to your gta v folder. That's it. I have tried it only on steam version so i have no idea if this is going to work on dvd version.

 

Cheers

Do you have a copy of this launcher?

Share this post


Link to post
Share on other sites
7 hours ago, asdf2345 said:

Do you have a copy of this launcher?

This method no longer works. old launcher does not connect to rockstar anymore. only hope is the extended kernel.

Share this post


Link to post
Share on other sites
On 9/3/2020 at 9:14 AM, surrodox2001 said:

Can anyone test fb2k on vista? Since vista has wasapi driver it maybe worth a try.

Nope, it needs functions in user32: SetGestureConfig, CloseGestureInfoHandle and GetGestureInfo. I have an extended x86 user32 somewhere but I don't have it here with me. Though it doesn't rely much on the outmoded ntdll functions so I think a release is in order soon.

And it's hard to force an install using Application Verifier, as you need to trick the temp file it creates (seemingly), and its name changes every time it's created. But even a x86 kernel32 with a borked VerifyVersionInfoW changes nothing.

  • Like 2

Share this post


Link to post
Share on other sites
On 3/2/2016 at 4:31 AM, WinClient5270 said:

E-mail Clients:

eM Client 7.2.36694.0 (FREECS) Download from vendor

em Client Pro 7.2.36694.0 ($$$CS)

Hello to all. It doesn't seem to work ...

2020-09-05_142326.png.c0331fe12d51463bb38b7dbf94ecfb05.png

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, tweak said:

Hello to all. It doesn't seem to work ...

2020-09-05_142326.png.c0331fe12d51463bb38b7dbf94ecfb05.png

Looks like eM Client 7.2.36694.0 came from a long list of additions suggested by @Werewolf on December 14, 2019. I would speculate that the problem might be related to the Chromium rendering engine introduced one version earlier according to Release history, so maybe try two versions earlier. They actually fixed a Vista issue with 7.1.30508.0 in June 2017, so support was ONG then.

  • Like 2

Share this post


Link to post
Share on other sites
On 3/1/2016 at 1:31 AM, WinClient5270 said:

uBlock Origin 1.17.4  (FREEOS) Download here.

Umatrix 1.1.4 (FREEOS, UNS) Requires certain procedures to be installed as this isn't officially supported (but despite this, works fine); go here for more details.

These forks are still updated, and are probably the best option for pre-Firefox 57 based browsers

https://github.com/gorhill/uBlock-for-firefox-legacy/releases

https://gitlab.com/vannilla/ematrix/-/releases

  • Like 1

Share this post


Link to post
Share on other sites
On 9/5/2020 at 1:30 AM, win32 said:

Nope, it needs functions in user32: SetGestureConfig, CloseGestureInfoHandle and GetGestureInfo. I have an extended x86 user32 somewhere but I don't have it here with me. Though it doesn't rely much on the outmoded ntdll functions so I think a release is in order soon.

And it's hard to force an install using Application Verifier, as you need to trick the temp file it creates (seemingly), and its name changes every time it's created. But even a x86 kernel32 with a borked VerifyVersionInfoW changes nothing.

http://foobar2000.org/changelog

Since the changelog doesn't say about touch, so yeah you make mod the exe to make it work on vista.

 

PS: I wonder what other applications that make use of bogus functions (functions that don't get used in the program) to break compatibility?

Share this post


Link to post
Share on other sites

abbodi on mdl has managed to restore WU functionality with working SHA-2 apparently and can get both Vista and Sever 2008 Updates (even ESU) and possibly even Windows defender updates?

wusha2.jpg

  • Like 2

Share this post


Link to post
Share on other sites
12 hours ago, burd said:

abbodi on mdl has managed to restore WU functionality with working SHA-2 apparently and can get both Vista and Sever 2008 Updates (even ESU) and possibly even Windows defender updates?

You must be referring to https://forums.mydigitallife.net/threads/windows-vista-bypass-eol-with-windows-update.81026/page-2#post-1617010. It sounds like a Server 2008 license would be required. For mere mortals, it might be a lot easier to just switch to Server 2008.

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Vistapocalypse said:

You must be referring to https://forums.mydigitallife.net/threads/windows-vista-bypass-eol-with-windows-update.81026/page-2#post-1617010. It sounds like a Server 2008 license would be required. For mere mortals, it might be a lot easier to just switch to Server 2008.

actually theres a separate topic with the how-to's and requirements , server 2008 license isnt required(for the tool atleast) to do this and one can choose between only having Vista or 2008 Updates or even both in my case.

Edited by burd
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...