Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

WinClient5270

Last versions of software for Windows Vista and Windows Server 2008

Recommended Posts

8 hours ago, icanttellyou said:

Add Mumble 1.2.19 to the list, this is the last version to run on Vista, as 1.3.0 needs a library in kernel32.dll

 

1 hour ago, VistaLover said:

Seeing you're on Vista Ultimate x64, perhaps what you report is true for the x64 OS, when the mumble-1.3.0.winx64.msi installer is being used; other Vista x64 users may have to test, too... But on Vista x86, all appears OK thus far... :) (BTW, I believe the x86 mumble version can surely work in your x64 Vista OS, wouldn't it? :whistle:)

A visit to https://github.com/mumble-voip/mumble causes me to wonder if icanttellyou was referring to the server rather than the client, in which case Qt may not support Vista:

Quote

There are two modules in Mumble; the client (mumble) and the server (murmur). The client works on Win32/64, Linux and Mac OS X, while the server should work on anything Qt can be installed on.

Note that when we say Win32, we mean Windows XP or newer.

 

Share this post


Link to post
Share on other sites
11 hours ago, VistaLover said:

Seeing you're on Vista Ultimate x64, perhaps what you report is true for the x64 OS, when the mumble-1.3.0.winx64.msi installer is being used; other Vista x64 users may have to test, too... But on Vista x86, all appears OK thus far... :) (BTW, I believe the x86 mumble version can surely work in your x64 Vista OS, wouldn't it? :whistle:)

Thank you for correcting my mistake as 1.3.0 x86 works fine for me.

blob.png.f8f452a5e3b2ec6f773b4ce627a753e6.png

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, icanttellyou said:

as 1.3.0 x86 works fine for me.

... :P It appears your chosen username is indeed reflected in the verbosity (or lack of... ) of your last post! :lol: Can you please tell us (... pun intended!) whether it is actually the x64 edition of latest mumble-1.3.0 that can't be launched under Vista SP2 64-bit?

Thanks :)

Share this post


Link to post
Share on other sites

Seamonkey 2.45 has been released back in September 4th


"With the SeaMonkey 2.49.5 release the 2.49.x line comes to an end. Unless a catastrophic bug is discovered 2.49.5 will be the last ESR 52 based version. Backporting security fixes and at the same time working on the next, already overdue, major release is not possible with the few remaining developers.

Plans are to do further interim 2.53 versions based on a much enhanced Gecko 56 base while working on bringing you the next ESR 60 based 2.57 version. After 2.57 we will decide about the future. The current Mozilla Gecko codebase has seen a flow of constant major changes and api removals in the last 2 years and is no longer really usable for our needs. By the end of the year the SeaMonkey project is expected to be completely independent of Mozilla" I guess 2.45 will be last version to support XP/Vista, sadly :(

Share this post


Link to post
Share on other sites

SUMMARY OF CHANGES TO THE LIST FOR SEPT 13, 2019:

  • Added SeaMonkey 2.49.5 as last version for Vista in "Web browsers" -> "Firefox-based" section.
  • Added Mumble (x86 only) to "Instant Messaging software" section.
  • Updated status of Telegram Desktop on Windows XP/Vista: the software continues to be updated on XP/Vista despite the supposed-end of support on Sept 1.
  • Added VMware Workstation 11.1.2 and VMware Workstation 12.0.0 as last UNS versions for Vista to "Virtualization software" section.
  • Like 2
  • Upvote 1

Share this post


Link to post
Share on other sites
On 3/29/2019 at 11:03 AM, Vistapocalypse said:

...I have successfully installed CIS 12.0.0.6810 on Vista x86....support for Vista is still ONG....It bothers me that Comodo's online documentation is so unreliable.

I just came across this at https://help.comodo.com/topic-72-1-772-9552-CIS-Installation.html:

Quote

Note about Windows XP / Vista

  • CIS v.12.0.0.6882 and above does not support Windows XP or Vista, period.
  • The containment and virtual desktop features haven’t worked on XP / Vista since CIS v.8.0 (2014). So even if you use an older CIS, you cannot take advantage of one of our strongest protection features.

(I'm currently using Avast 18.8 and Sandboxie 5.22.)

  • Like 1

Share this post


Link to post
Share on other sites

Hi everyone,

So today rockstar released a new launcher for their games. Including my favorite GTA V. There's small catch. It no longer supports Vista. I have found a bypass, but I'm not sure for how long this is going to work.

You need to uninstall the new launcher. Grab the old one (Vista saves folders history maybe you can find it there in "Installers" folder) and install it. Now you need to delete "PlayGTAV.exe". Copy "GTAVLauncher" to your desktop and name it "PlayGTAV.exe" and put it to your gta v folder. That's it. I have tried it only on steam version so i have no idea if this is going to work on dvd version.

 

Cheers

  • Like 3
  • Upvote 1

Share this post


Link to post
Share on other sites

Kindlegen.exe (Free). for Atlantis Word Processor

https://www.amazon.com/gp/feature.html?ie=UTF8&docId=1000765211
http://kindlegen.s3.amazonaws.com/kindlegen_win32_v2_9.zip

Copy kindelgen.exe in %programfiles%\Atlantis and now you can save documents in .epub and .mobi

Edited by sukistackhouse
  • Like 1

Share this post


Link to post
Share on other sites

@sukistackhouse, I don't think what you claim is correct, if you are implying any kind of integration of KindleGen with Atlantis Word Processor, since KindleGen is a Command Line application and there is no built-in linkage available that I am aware of to facilitate just :

13 hours ago, sukistackhouse said:

Copy kindelgen.exe in %programfiles%\Atlantis and now you can save documents like .epub and .mobi

That is not to say that KindleGen and the other free apps that Amazon has available to work with Kindle content are not good apps, though I think KindleGen might be the only one of them that is still officially supported to work under Vista, but I don't think it can work the way you claim. If I'm wrong, please explain.

Cheers and Regards

Share this post


Link to post
Share on other sites

Thank you. I stand corrected. :)

Cheers and Regards

Share this post


Link to post
Share on other sites

OpenGL Extensions Viewer is a small utility that examines your system's GPU for OpenGL related features (or absence of... :whistle: ) ; the latest release is v5.3.4 (2019-07-29).

According to vendor's site :

Quote

if you run Windows 7 or later, click here to download for Windows:
(snipped)
(*) This program might require .NET Framework.

I did download the win32 setup (glview534.exe) and proceeded with the installation; it turns out the app has NO issues launching and successfully running here (Vista Home Premium SP2 32-bit, .NET FW 4.6.1):

wjAXrrD.jpg

(Thanks to @jaclaz for mentioning this in a Win7 subforum thread... )

  • Like 2

Share this post


Link to post
Share on other sites
On 8/9/2019 at 6:40 PM, VistaLover said:

Yandex.Browser....17.4.1.1026 is built on Chromium 57.0.2987.1026 source and is the last officially supported version on Vista; however, it is not the latest version that can be reliably run on Vista (but not XP); that one is version 17.6.0.1633, built on Chromium 58.0.3029.1633 source....Most sadly, it has proven impossible to locate a stub and/or full installer for that version, thankfully a third party portable (PAF) package has been archived in SourceForge (and is the one used here ;) )

I'm always hesitant to resort to third-party downloads, but there is a collection of old Yandex full installers at https://www.filepuma.com/download/yandex_browser-628/versions/3 including 17.6.0.1633.

  • Upvote 1

Share this post


Link to post
Share on other sites
8 hours ago, Vistapocalypse said:

there is a collection of old Yandex full installers at https://www.filepuma.com/download/yandex_browser-628/versions/3 including 17.6.0.1633.

... Many thanks for this find! :thumbup However, the installer checks the OS version and blocks the installation on NT < 6.1 :realmad: :

ugKEdph.jpg

One can extract the installer with 7-zip and run the browser.exe main executable directly on Vista SP2, however I still prefer myself "installing" and running the truly portable PAF package I linked to previously... :P

Best regards :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...