Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
jgorton

Prereq validation stalling silent install

Recommended Posts

Hey gang.
I'm trying to create a silent install for a software called MUSE on a bunch of Win7 machines. I run setup.exe /r, on my test PC and go through the installation. It creates the setup.iss file just like it's supposed to. When I try to run setup.exe /s the setup process starts and everything runs silently until I get a popup window: "ACROBAT READER VALIDATION- Acrobat Reader 9.0 not found. Do you want to install it?" I'm already running a more updated version of Reader on the machine. Is there some change to the setup.iss file I can make or a line I can include that will get me past this?

 

The contents of the file are this:


[installShield Silent]

Version=v7.00
File=Response File
[File Transfer]
OverwrittenReadOnly=NoToAll
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-DlgOrder]
Dlg0={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdWelcome-0
Count=9
Dlg1={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdLicense2Rtf-0
Dlg2={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdSetupTypeEx-0
Dlg3={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdComponentTree-0
Dlg4={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdAskDestPath-0
Dlg5={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-MessageBox-0
Dlg6={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-DlgServer-0
Dlg7={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdStartCopy-0
Dlg8={FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdFinish-0
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdWelcome-0]
Result=1
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdLicense2Rtf-0]
Result=1
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdSetupTypeEx-0]
Result=MUSE Workstation
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdComponentTree-0]
szDir=C:\Program Files (x86)\MUSE
Application-type=string
Application-count=2
Application-0=Application\WinAuth
Application-1=Application\MuseAuth
Component-type=string
Component-count=1
Component-0=Application
Result=1
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdAskDestPath-0]
szDir=C:\Program Files (x86)\MUSE
Result=1
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-MessageBox-0]
Result=1
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-DlgServer-0]
ServerName=*************
Port=****
Language=en
Result=' '
WinAuth=1
MuseAuth=0
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdStartCopy-0]
Result=1
[Application]
Name=MUSE
Version=8.0.2.0
Company=GE Healthcare
Lang=0009
[{FEE01555-F5C6-4B8B-B8B1-0A176911DC12}-SdFinish-0]
Result=1
bOpt1=0
bOpt2=0
 
Thanks for any help you might be able to provide.
-Jason Gorton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×