Jump to content

Black screen with cursor Windows 7?


Recommended Posts

Been looking for a way to solve this on my home premium edition of Windows 7. Basically the computer loads like normal but when entering the OS the explorer does not load. I have been reading and apparently for some reason the Explorer.exe somehow is removed. Maybe thanks to Microsoft updating?????

The safe mode loads and works fine but regular programs are unable to utilize the actual computer. I am unable to print, and I am unable to watch videos via the pllayer. Anything outside of normal usage like MSWorks. Some program functions whlle others uses limited functionality.

This is a regular Eee PC machine. It says 64 bit but will not go into 64 bit mode ( I attempted to install a 64 bit version of Windows over this one ). The operating system is 32bit Win7. I have been reading and many people seem to blame the hardware adapter of the Eee PC machines. I really doubt it is the display hardware as everything seems to function in color.

I have tried tricking the computer, by switching around cmd.exe with the ease of access ( AKA shift, shift, shift ). However I discover the computer is locking out the user from accessing explorer.exe. In fact I believe THANKS TO SOME SORTA OF SECURITY USER LOCK ( like lock everyone bs ) the computer has locked out the user from loading explorer. Again you know the security bs from Vista and so forth.

Is there some way to access to the top level Administrator of Windows 7 via the cmd. Or what do I have to do unlock the user access. In my opinion I just want to do things the old fashion normal way and just load the disk into Ubuntu ( which I did in order to swtich around the cmd file ) and maybe just maybe somewhere stored on this machine is a back up of major files I could just load over the corrupted files. I am just mentioning this as this was the way I would fix things with Windows 98. Just load the hard drive into another machine that has nothing to do with Windows. In this case I am using Ubuntu.


I have been reading on the net, this is occurring with almost every single Windows 7 installation at some point in it's life. Usually people would reinstall all together, but this is computer, primarily for printing, web browsing, watching and typing things.

It is an ASUS Eee PC. Typical store model and somebody who did not listen, probably paid too much for it.

I just want to get this thing back into normal mode to do it's normal things. I am pretty sure it was a windows update that gave it a problem.

Edited by ROTS
Link to comment
Share on other sites

Tried that just now. Same results.


Tried running the Task Manager. same stupid error.


Application was unable to start correctly


Isn't there a set of backup files you could manual copy or something??? I just want everything to pop up. I feel there is a security issue, of some sort blocking the OS from starting up the necessary files.


I have an installation for the 64 upgrade for Windows 7 but not the 32bit. Anything else please see previous post

Link to comment
Share on other sites

I think it is the same issue with permissions from Vista but somehow. I will have to deal with this when i get the chance. Right now I have to deal with other life whatevers

I do not think it is a startup item. I think it is the OS itself. The problem is all over the net. It is because the explorer.axe will not boot. In my case even if I did a run around to activate cmd.exe I am still unable to start explorer from there because

"The account has been disabled".

I am pretty sure there should be a way to activate the root user ( the real admin regular user ) account, in order to make changes to all

users as with XP.

Just yesterday ( last week on and off ) I was dealing with moving my Vista installation.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...