Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


bookie32

Official - Windows 10 Worst Crap Ever!

Recommended Posts

14 hours ago, mikedigitize said:

Have U had a look on deepin; the Chinese linux dist, build on debian, if I don't mistake....

Very nice...they seem to have taken Debian to a whole new level....

 

bookie32

 

Share this post


Link to post
Share on other sites

Well.. I got same delay here and there, starting apps and come back from sleep etc. It has some way to go before I change my Mint. But it's nice looking; U cant take away from them...

Share this post


Link to post
Share on other sites

Still prefer the basic Debian! 

I can add what I like to it to make it into what I want....

Not everyone likes Debian because it demands a little work.....

But it is stable and has never let me down...

I also use debian with Clonezilla Server Edition which is also reliable on Debian....

Ubuntu showed promise a few years ago...but it has lost its edge and I wouldn't use it if you paid me to now...

 

bookie32

Share this post


Link to post
Share on other sites
7 hours ago, bookie32 said:

Ubuntu showed promise a few years ago...but it has lost its edge and I wouldn't use it if you paid me to now...

Have you tried Ubuntu Kylin?

Share this post


Link to post
Share on other sites
2 hours ago, kosamja said:

Have you tried Ubuntu Kylin?

Nope but Ubuntu is Ubuntu...and Kylin is aimed at the Chinese.....

Share this post


Link to post
Share on other sites
Posted (edited)

win1903 is soon out of the box, but still not consist in colouring layout; have a look at this sample, taken from Neowin site: Is it dark or light or colourful?

641824174_win1903-2019-05-1305-34-48.png.534cb4290df569c039c46d9459d95c39.png

Edited by mikedigitize
spelling

Share this post


Link to post
Share on other sites

Got two test PCs for released Windows 10 Pro.  A MacBook using BootCamp runs 32 bit Version 1809 with the latest CU to Build 17763.557. That updated OK with no problems.  However, the Feature Update to 1903 installed but took out the Apple Host software.  When the Host software was reinstalled, Windows went into a "Dump-Restart" loop.  The good news is that the recovery software was able to uninstall the Feature Update and return to 1809.  Waiting for 1909 to try the Feature update again.

The Dell laptop runs 64 bit Version 1903 with the latest CU to Build 18362.175.  That updated OK with no problems.

These PCs are used as my "Slow" Outsider testing.  At least I can see what end users have to deal with.  Depending on individual PCs, some updates work and some don't.  And sometimes 64 bit PCs work and 32 bit PCs don't, or vice-versa.  What was the name of this thread again?  Oh yeah, I remember.  :cool:

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, BudwS said:

What was the name of this thread again?  Oh yeah, I remember.  :cool:

Maybe we could ask a mod to edit the title adding a "and still being so almost 4 (four) years later:whistle:

jaclaz

  • Like 2

Share this post


Link to post
Share on other sites

You can always just stop using it and revert back. :rolleyes:

Juts like there are other program software choices, there are other O/S choices. AKA; free & Open Source.

Share this post


Link to post
Share on other sites
9 hours ago, videobruce said:

You can always just stop using it and revert back. :rolleyes:

I cannot. I never used it to start with, and never will. No way! :no: Debbian x64 + XP Mode in seamless mode is the way to go! :yes:

Share this post


Link to post
Share on other sites

My Windows 10 Enterprise system has been giving me my first problems so far. Basically is that now when the monitor goes to sleep, the computer makes the disconnecting hardware sound. In addition to that, when I wake the system again, it can take up to three minutes of sitting at the lock screen before it gives me the password prompt. This PC still isn't my daily driver at the office, I only use it for email, intranet and Teams. No surfing, dev work, burning DVDs or using apps or anything.

Share this post


Link to post
Share on other sites
5 hours ago, Tripredacus said:

My Windows 10 Enterprise system has been giving me my first problems so far.

Which Version and Build are running on your Windows 10 Enterprise system?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...