Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Luxman

Browser video / screen saver

Recommended Posts

Hi.

 

I've encountered a peculiar problem. While streaming video in either IE or Firefox, HTML5 or Flash, the screen saver activates.

 

In both XP & 7 I have never encountered this, and so far no luck in my search for a remedy to this.

 

Any Vista experts with the hidden secret to resolve this? Thanks.

Share this post


Link to post
Share on other sites

Hello.

 

To fix this, click the Start button and type Power Options in the Search Box, and press enter.

Once the window opens, click on "Change Plan Settings" under your selected power plan.

Then, click "Change advanced power settings"

When the dialogue appears, scroll to the very bottom of the list, and click the + sign next to Multimedia settings, then under "When sharing media", choose "Prevent idling to sleep": http://prntscr.com/9csdk2

Then click Ok, and the issue should be resolved. Works fine for me, no books required :thumbup

And I couldn't even get the book to load for some reason, if the solution was what I stated above, then I guess there's no point anyway

Edited by 2008WindowsVista

Share this post


Link to post
Share on other sites

Hello.

 

To fix this, click the Start button and type Power Options in the Search Box, and press enter.

Once the window opens, click on "Change Plan Settings" under your selected power plan.

Then, click "Change advanced power settings"

When the dialogue appears, scroll to the very bottom of the list, and click the + sign next to Multimedia settings, then under "When sharing media", choose "Prevent idling to sleep"

 

 

That is the default setting. At this point I can only assume that it may have something to do with the graphics driver, so I'll have to investigate any settings options from there.

Share this post


Link to post
Share on other sites

The screensaver activates at the point in time it is programmed for; so, if I set the screensaver to activate after 1 minute, that is when it will activate regardless of the fact video is streaming in a browser.

 

But I've also noticed how poorly Vista is programmed regarding the screensaver/monitor off/password required on settings. With settings of, let's say, 10 minutes to screen saver and 15 minutes to shut off display, how ridiculous it is that if I select on resume, display logon screen that while the screensaver is in fact activated, and I prompt a return to use, I am prompted for a password. However, if the monitor has shut off and I prompt a return to use, I am back at the desktop, with no login screen!  :huh:

Share this post


Link to post
Share on other sites

The screensaver activates at the point in time it is programmed for; so, if I set the screensaver to activate after 1 minute, that is when it will activate regardless of the fact video is streaming in a browser.

 

But I've also noticed how poorly Vista is programmed regarding the screensaver/monitor off/password required on settings. With settings of, let's say, 10 minutes to screen saver and 15 minutes to shut off display, how ridiculous it is that if I select on resume, display logon screen that while the screensaver is in fact activated, and I prompt a return to use, I am prompted for a password. However, if the monitor has shut off and I prompt a return to use, I am back at the desktop, with no login screen!  :huh:

 

All of these issues were present after installing the iso (en_windows_vista_sp2_x64_dvd_342267) thus I had no updates installed. Since then I'm fully up to date and the issues described above no longer exist. The only issue I have found so far is that I have the monitor set to turn off after 20 minutes, and that does in fact occur if I am playing a game, in which case I must use a program called 'caffeine' for simulated keyboard activity.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...