Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


bigmuscle

[OLD] Experimental builds

Recommended Posts

Guys, do I understand that I'm abandoned? No ideas on how to solve my problem of unstable windows with or without Nexus? What additional info can I supply? What to experiment with?

Like NoelC said, Intel is the worst. If I were you I would pick up an Nvidia or ATI card. I am using a relatively low-end Nvidia at the moment, and have no issues.

Share this post


Link to post
Share on other sites

I cannot technically abandon you since I'm just another user like you.  I wish I could help more but I don't know what I could do for you.  I have ATI hardware, not Intel.  From my own experience with my own applications Intel is the worst of the three big names with regard to developing robust display drivers.

 

I certainly don't plan to experiment with an Aero Glass version from some other site.

 

-Noel

 

I cannot technically abandon you since I'm just another user like you.  I wish I could help more but I don't know what I could do for you.  I have ATI hardware, not Intel.  From my own experience with my own applications Intel is the worst of the three big names with regard to developing robust display drivers.

 

I certainly don't plan to experiment with an Aero Glass version from some other site.

 

-Noel

 

 

 

Guys, do I understand that I'm abandoned? No ideas on how to solve my problem of unstable windows with or without Nexus? What additional info can I supply? What to experiment with?

Like NoelC said, Intel is the worst. If I were you I would pick up an Nvidia or ATI card. I am using a relatively low-end Nvidia at the moment, and have no issues.

 

Hey, I was just kidding. I am very grateful for the help. I in no way expect you spend any more time and effort on this if you don't feel like it.

I know that Intel is the worst. It just so happened that the graphics board in another of my computers had died and I had to use the Nvidia board I had in this one there. But somehow doesn't seem that the reason for the problem I'm experiencing is related to this. Let's here what Bigmuscle has to say if at all.

Share this post


Link to post
Share on other sites

I cannot technically abandon you since I'm just another user like you.  I wish I could help more but I don't know what I could do for you.  I have ATI hardware, not Intel.  From my own experience with my own applications Intel is the worst of the three big names with regard to developing robust display drivers.

 

I certainly don't plan to experiment with an Aero Glass version from some other site.

 

-Noel

 

 

 

Like NoelC said, Intel is the worst. If I were you I would pick up an Nvidia or ATI card. I am using a relatively low-end Nvidia at the moment, and have no issues.

 

I think Intel is the best. Also Nvidia is a part Intel family

Share this post


Link to post
Share on other sites

UxTheme Signature Bypass doesn't seem to work on Windows 10 x64 Th2 10586.14. I use this setting

 

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"LoadAppInit_DLLs"=dword:00000001
"RequireSignedAppInit_DLLs"=dword:00000000
"AppInit_DLLs"="C:\\AeroGlass\\ModernFrame.dll,C:\\AeroGlass\\UxThemeSignatureBypass64.dll"

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Windows]
"LoadAppInit_DLLs"=dword:00000001
"RequireSignedAppInit_DLLs"=dword:00000000
"AppInit_DLLs"="C:\\AeroGlass\\ModernFrame.dll,C:\\AeroGlass\\UxThemeSignatureBypass32.dll"

 

I have the 2 UXThemeSignatureBypass dll files in C:\AeroGlass folder. When I apply any themes nothing happens.

Share this post


Link to post
Share on other sites

UxTheme Signature Bypass doesn't seem to work on Windows 10 x64 Th2 10586.14. I use this setting

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]

"LoadAppInit_DLLs"=dword:00000001

"RequireSignedAppInit_DLLs"=dword:00000000

"AppInit_DLLs"="C:\\AeroGlass\\ModernFrame.dll,C:\\AeroGlass\\UxThemeSignatureBypass64.dll"

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Windows]

"LoadAppInit_DLLs"=dword:00000001

"RequireSignedAppInit_DLLs"=dword:00000000

"AppInit_DLLs"="C:\\AeroGlass\\ModernFrame.dll,C:\\AeroGlass\\UxThemeSignatureBypass32.dll"

 

I have the 2 UXThemeSignatureBypass dll files in C:\AeroGlass folder. When I apply any themes nothing happens.

It works just fine. It is the themes which don't work. There are themes that work great, but they require other patches.
  • Upvote 1

Share this post


Link to post
Share on other sites

ModernFrame.dll of version 1.4.1 works perfectly in 10586 now

Y7E1zng.jpg

But, what about your explorer window? Shouldn't it look like this?screenshot_8.png

Share this post


Link to post
Share on other sites

I have an on-topic question having to do with the current beta.  I believe the answer is yes, but I want to be sure:

 

If I have a perfectly working setup on a Windows 8.1 system with the released Aero Glass for Win 8+ version 1.4.1.240. 

 

Is the latest beta also expected to run on Windows 8.1, or should I just stay with the version that works? 

 

I ask because I haven't actually tested it on Windows 8.1 yet.

 

-Noel

I think I have a copy of 8.1 sitting somewhere, so I'll test that later.

 

EDIT: Just tested, works great (with vanilla and custom theme).XoXb4JF.png

Edited by Tesla

Share this post


Link to post
Share on other sites

I do not use old Nev Explorer for this seems this

But you should get black windows in a black theme I would think.

Share this post


Link to post
Share on other sites

506 is working great! Though I still have the watermark in fullscreen videos and games :/

Share this post


Link to post
Share on other sites

The theme of Explorer is Metro X Dark,  and for Windows settings i use this reg file

 

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Themes\Personalize]
"AppsUseLightTheme"=dword:00000000

Edited by jofkata81
  • Upvote 1

Share this post


Link to post
Share on other sites

 

MineMasterHD: According to your image, it looks like what I already mentioned. Current public version of ModernFrame does not respect your DPI settings and thus the titlebar content will be smaller and misaligned.

Aha, there's the culprit! The lower the DPI, the better it gets. 100% makes it look fine. Will there ever be an updated version that will work with 150% DPI? I can't really use anything smaller or bigger.

 

Still looking for an answer to this question. Also, when new ModernFrame.dll's get released, will there be a way to download them separately?

Share this post


Link to post
Share on other sites

Sadley we had the same kind of junk on OpenPilot forums we made UAV flight controllers for fun and shared it but so many people were demanding. and bla bla bla. 

 

Thank you for all your work on this I use it! It's great and I donated to show my support. Keep up the good work :) 

 

I signed up to post a question but then found the info needed. 

 

Don't let the debby downers get to ya bud. 

 

Royce 

 

 

Well, let's say that if someone actually READs what has been written on MSFN, he/she might get that impression :whistle:, I mean ;):

If you want to remove desktop watermark, read this page: http://glass8.eu/support.php

http://www.msfn.org/board/topic/173139-read-first/?p=1090811

 

This would be really interesting. If someone has some obligations then he rather ignores it, but if it is about his rights then he finds the information in this forum very quickly. However, the only official site about my software is at http://www.glass8.eu and it is the only valid information.

The problem with adacom's "opinion" is his total disrespect to license terms (especially his "you have your terms - they are in your mind - no more"). He tries to push here that if someone pays for license then he has any right for anything and I must sit and do everything for him immediately. Actually, the opposite is true - if someone pays for license (in general, no talking about my SW only), he must follow license terms and he even has no right to get updated versions and other kind of support (unless license terms specify otherwise, of course). But he is not able to accept it so he pushes his opinion everytime the opportunity arises (so, actually, he just spams this forum).

The another problem is that how some users creates their only license terms - where is it written that free software is not allowed to display copyright statement?
 

More or less it goes like:

  • It's nagware.
  • No it is not, it is donationware.
  • No, it is nagware.
  • No you are free to donate.
  • No I am not as I want to get rid of the watermark.
  • But you donate to support the development, not to remove the watermark.
  • But since when I donate I get rid of the watermark, I am not donating but buying the privilege of removing the watermark.
  • No, you are donating because you want to support the development of the tool.
  • No, I am donating to get rid of the watermark.
  • That's your problem, donation is for support of development.
  • But it effectively removes the nag.
  • But this happens because you supported the development.
  • Not really, this happens because I payed for a license of it.
  • No, you are not getting a license, you get consideration for having contributed to development.
  • So it's nagware.
  • No, it is not, it is donationware.

You list shows everything, thanks for it.
a) if user thinks that it is nagware (=software which nags him) why he uses such software? I don't use SW which nags me.
b) user talking about removing watermark by paying/buying/donating... where is this written that it will happen? Sorry, but if he is paying for something which has not been specified then he is really stupid. It is same as randomly sending money to someone and then saying that I payed him because I want his car. Isn't it stupid?
c) again, user talking that he is donating because "it effectively removes the nag" ... where did he find such information? On my website? No, it is again only his fabricate.
d) I never said this is "donationware" (in the sense of this exact term)

dhjohns: You are right. There is already a topic about license terms. If I remember correctly, it has been created for adacom's discussion. So I don't understand why he simply did not use that topic and he started to push it in another topic again. I could delete all these off-topic posts, but I don't want to create some censoring here.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×