Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Cvcorv8

First time log , I must change password ? while I do not have a passwo

Recommended Posts

Hey,

 Meanwhile I create an answer file and that works well after properly . in the answer file , I also set up an automatic one User Account must be created that he is also doing well, he wants to sign , he asks to create a password for the initial login , but I do not want that at all. there is an option to disable that ? in the answer file ? or in the setupcomplete.cmd

 

Edited by Cvcorv8

Share this post


Link to post
Share on other sites

You can try running this in a .cmd:

wmic useraccount where "name='UserName'" set PasswordRequired=false
The only way I have made a deployment where an account has no password is to pre-create it in Audit Mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...