Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
-r2d2-

Program not working correctly after install - Windows 10

Recommended Posts

Hello there, I've downloaded the newest aero glass version on my system and installed it, but after the installation a window saying something about incompatibility on my system with aero glass, even though it worked back when I installed it for the first time. I once had it installed on the same system and it worked, then I've uninstalled it and now I've installed it once again because my interest for the program came back. So, as soon as the incompatibility error window popped up, I've began receiving enormous lags and error sounds each time a lag occured, causing a black screen for a second. They stopped after about ten seconds, but as soon as I began moving my mouse, the lags etc. come back, making my system uncontrollable. I went into secure mode and removed the program and now my computer is fine. I'd like to ask for some help because I really want to use this on my system. I'm on a Windows 10 64x bit computer. Oh and by the way, when I installed it, I had the aero lite theme activated which may have caused this to happen, but now I don't have any theme and it still happens when I install it newly.

Edited by -r2d2-

Share this post


Link to post
Share on other sites

Hello there, I've downloaded the newest aero glass version on my system and installed it, but after the installation a window saying something about incompatibility on my system with aero glass, even though it worked back when I installed it for the first time. I once had it installed on the same system and it worked, then I've uninstalled it and now I've installed it once again because my interest for the program came back. So, as soon as the incompatibility error window popped up, I've began receiving enormous lags and error sounds each time a lag occured, causing a black screen for a second. They stopped after about ten seconds, but as soon as I began moving my mouse, the lags etc. come back, making my system uncontrollable. I went into secure mode and removed the program and now my computer is fine. I'd like to ask for some help because I really want to use this on my system. I'm on a Windows 10 64x bit computer. Oh and by the way, when I installed it, I had the aero lite theme activated which may have caused this to happen, but now I don't have any theme and it still happens when I install it newly.

i too experiencing much problems with windows 10 but cant say same problem wont occur in another machine while i used the same image for both

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...