Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Adobe Flash, Shockwave, and Oracle Java on XP (Part 1)


Recommended Posts

23 hours ago, dencorso said:

Of course! :yes:
It does give a warning, saying it's unsupported, but if one clicks OK, it then goes ahead, installs, then just works! :w00t:

Thanks Dencorso

it worked flawlessly

  • Upvote 1
Link to post
Share on other sites
  • 1 month later...

Google Chrome Portable Version 53.0.2785.116 was released today, and it includes the new pepperflash 23.0.0.162; so, as usual, I swapped it for previous 22.0.0.209 in Chrome Portable Version 49.0.2623.112.  Unfortunately, the Flash site was then unable to detect the plug-in, so I’m back to 22.0.0.209.

I also noticed that neither the Beta nor Dev Portable versions appear to have a pepperflash component at all.

Link to post
Share on other sites

I confirm @bluebolt's finding: he new pepperflash 23.0.0.162 does not work with Chrome 49.0.2623.112 m !!!
Keep on pepperflash 22.0.0.209. That one still works.

BTW... Is the Active-X flash v. 23.0.0.162 actually working with IE8?

Link to post
Share on other sites
On 9/15/2016 at 6:35 PM, bluebolt said:

Google Chrome Portable Version 53.0.2785.116 was released today, and it includes the new pepperflash 23.0.0.162; so, as usual, I swapped it for previous 22.0.0.209 in Chrome Portable Version 49.0.2623.112.  Unfortunately, the Flash site was then unable to detect the plug-in, so I’m back to 22.0.0.209.

I also noticed that neither the Beta nor Dev Portable versions appear to have a pepperflash component at all.

In my own testing, Flash 23 does not work in Chrome, just as you said. Also, the Flash 23 plugin for Firefox does not load or work on Firefox ESR.

However, it does work on the standard version of Firefox.

flash23.jpg

flsh23f.jpg

flsh23fp.jpg

Link to post
Share on other sites
1 hour ago, sdfox7 said:

Also, the Flash 23 plugin for Firefox does not load or work on Firefox ESR.

Flash plugin 23.0.0.162 seems to work OK for me on 45.3.0 ESR.

The new security features broke a couple of games I've hacked to be able to play them locally when I don't have 'net access, but either adding those SWFs in Control Panel > Flash Player > Advanced > Developer Tools > Trusted Location Settings or putting EnableInsecureLocalWithFileSystem=1 in mms.cfg fixes that. But that's only an issue for local content, web content seems to have no problems at all in either ESR or standard.

Edited by mixit
Link to post
Share on other sites

@sdfox7 and @mixit: I think this movie is the most reliable test to ascertain whether Flash is working (and the link itself is useful)

Try it with Flash plugin v. 23.0.0.162 on 45.3.0 ESR and report, please.

The standard testers seem to have been messed up on purpose by Adobe (they refuse IE8/9, for instance), however, when it actually loads, the best official tester is still this one. Does it still work with Flash plugin v. 23.0.0.162 on 45.3.0 ESR?

Link to post
Share on other sites
34 minutes ago, dencorso said:

@sdfox7 and @mixit: I think this movie is the most reliable test to ascertain whether Flash is working (and the link itself is useful)

Try it with Flash plugin v. 23.0.0.162 on 45.3.0 ESR and report, please.

The standard testers seem to have been messed up on purpose by Adobe (they refuse IE8/9, for instance), however, when it actually loads, the best official tester is still this one. Does it still work with Flash plugin v. 23.0.0.162 on 45.3.0 ESR?

Maybe that movie used to be useful (the text under it seems to suggest it was Flash-only?), but right now I'm getting served WEBM video whether or not Flash is enabled and working.

As for the second tester link, Flash works and the clouds are moving fine in the tree animation on ESR, but the page itself is a bit funny, because it says Sorry, your computer does not have the latest Flash Player installed. Please go to step 2. ( Your version23.0.0.162 Latest Version22.0.0.209 ). :rolleyes::)

Edited by mixit
Link to post
Share on other sites
7 hours ago, dencorso said:

@sdfox7 and @mixit: I think this movie is the most reliable test to ascertain whether Flash is working (and the link itself is useful)

Try it with Flash plugin v. 23.0.0.162 on 45.3.0 ESR and report, please.

The standard testers seem to have been messed up on purpose by Adobe (they refuse IE8/9, for instance), however, when it actually loads, the best official tester is still this one. Does it still work with Flash plugin v. 23.0.0.162 on 45.3.0 ESR?

Still did not work for me under Firefox ESR 45.3.0. Windows XP Professional Service Pack 3 (SP3)

fls23esr.jpg

Link to post
Share on other sites
6 hours ago, sdfox7 said:

Still did not work for me under Firefox ESR 45.3.0. Windows XP Professional Service Pack 3 (SP3)

Well, it still works for me and I'm not sure how to help, because I know you're far too proficient to suggest "the usual" (full uninstall/reinstall, clean profile, etc.) to you. If it's installed in the browser and showing up and enabled in about:addons and simply fails to load with plugin-container, that's one thing. If it's not even showing up in about:addons, there's something more seriously messed up. In any case, there sort of should be some type of error messages somewhere, like in the Browser Console.

  • Upvote 1
Link to post
Share on other sites
  • Dave-H changed the title to Adobe Flash, Shockwave, and Oracle Java on XP (Part 1)
  • Dave-H locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...