Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

StartIsBack++ 2.9

Recommended Posts

StartIsBack does no more and no less than invoking '%localappdata%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState\Indexed\Settings\en-US\Classic_{D4690CFE-6A59-4BAB-BFF7-9ED0D083E798}.settingcontent-ms' for example. Why this fails is unfortunately unreproduceable here. Is there anything about it in Event Viewer?

Share this post


Link to post
Share on other sites

Nothing in Event viewer for me.

To be specific, the items that don't work seem to be stuff from Win32 Control Panel in Category View. I don't have English Windows, so I'll be translating here, but for example if I type "password", one of the results I get is "Require password entry when waking up computer", which in Category view appears under "System and Security" -> "Power options", and opens one of the subpages of Power Options.

Share this post


Link to post
Share on other sites

Looks like I'm not getting the previous non-working results most of the time any more (and when I do get them, they work fine); in some cases, if I type the first word in full, the result shows a GUID under Files (which also does open the appropriate applet - eg. for the previous example if I type "require", SiB shows {49AF4D94-A3BE-49C3-88EA-21970ED57894} as result).

I now also get a lot of results from the modern control panel, but all of them have the same blank icon - would be nice if they could at least show the modern Settings icon.

Share this post


Link to post
Share on other sites

After build 11099 install I experienced some interface problem (I've updated StartIsBack++ to 1.2 but the problem still remains).

1. The first seems connected to antialiasing. All themes except for the Plain10 shows an Anti-aliasing problem (I have Intel 4600 as main graphic card).
2. The second is related to item selection. When item opens a menu the label shows a strange background. This happens with all themes.

Thanks for your great work.

 

https://drive.google.com/open?id=0B0EISqrAjUcYb2YwY01UdjdsUFk

 

 

 

UPDATE: 

 

The StartIsBack++ 1.2 REDSTONE solved both problems! Thanks!

Edited by PiV

Share this post


Link to post
Share on other sites

When I got my new laptop, I gave the standard menu ago. Today I decided to install SIB - A good choice. Still works really well. I like the new 10 plain theme, works well for me on W10 build 11099. Thanks to the dev. :) 

Share this post


Link to post
Share on other sites

++1.2.1 is released as I've finally got new signature

  • Upvote 1

Share this post


Link to post
Share on other sites

StartIsBack++ doesn't appear to like special folders not in the default location. I have my Downloads folder set to S:\Unsorted, and at boot, SIB doesn't include it in my start menu. Opening SIB settings and pressing OK is enough to get it to display again, but this needs to be done every single time I reboot. Can I get a fix? EDIT: It just occurred to me that this may be happening because SIB is ready before my network drive is. If so, SIB should display the menuitem even if the corresponding folder doesn't currently exist.

 

Still anxiously awaiting a fix for this one.

Share this post


Link to post
Share on other sites

I like very much SIB, but I have a request

I would like to have the ctrl+win key open the default start menu on active monitor, same as win+X key open context menu, because it is not very useful to jump on primary monitor at this moment :)

Share this post


Link to post
Share on other sites

 

StartIsBack++ doesn't appear to like special folders not in the default location. I have my Downloads folder set to S:\Unsorted, and at boot, SIB doesn't include it in my start menu. Opening SIB settings and pressing OK is enough to get it to display again, but this needs to be done every single time I reboot. Can I get a fix? EDIT: It just occurred to me that this may be happening because SIB is ready before my network drive is. If so, SIB should display the menuitem even if the corresponding folder doesn't currently exist.

 

Still anxiously awaiting a fix for this one.

Still cannot reproduce it.

 

Please try this build: http://www.startisback.com/StartIsBackPlusPlus_setup.exe

Edited by Tihiy

Share this post


Link to post
Share on other sites

Hi, I'm having a small issue, didn't appeared until today, I was using SiB v1.2 and when I came to work today I can no longer see my pinned apps in the start menu, so I tried to recreate the shortcuts and I no longer have the option to "Pin to Start Menu" for any shortcuts in the right click dialog, for normal or Modern apps. I found out there was an update to SiB so upgraded to v1.2.1, nothing changed, also today updated to latest Windows 10 build 10586.104 and still the same issue. Already tried uninstalling and re-installing the app. Thanks.

 

Update: ignore that, this is weird, after adding my license (I had it on trial (4 days left), forgot to add it earlier this month when I installed a fresh windows copy) my items are back and my right click works again.

Edited by Omegadrive

Share this post


Link to post
Share on other sites

Hi Tihiy,

 

I'm having a bit of a problem with Startisback++ in Windows 10, which was purchased for business.

 

One of our users upgraded their system from Windows 8.1 to Windows 10, and we had to install Startisback++ over the previous version in order to give him back the classic start menu. The new software installed and activated without any problems, but about a month later, it is saying the trial has ended and needs to be activated or uninstalled.

 

We have tried uninstalling and reinstalling the program, to no avail.

 

When we checked how many of our licenses were in use:

 

Your license key: [our purchased license key] (Business)
This key is able to activate 10 PCs. Available PC activations: 8 Used PC activations: 2.
You can free 2 PC activation(s) from this key via following link: [link to deactivate]
 
This is an automated message. Do not reply to it.  
 

 

Could you please assist us with reactivating the license on his laptop?

 

Best,

Thomas

Edited by Coluwyvurne

Share this post


Link to post
Share on other sites

Sorry for the trouble. Please try uninstalling app with checkbox ‘Remove settings and license data’ and reinstalling for current user, not all users.

Edited by Tihiy

Share this post


Link to post
Share on other sites

SIB cannot get shorter than 8 items since version 1.2, even when removing the necessary number of right side items. Could this be fixed? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...