Jump to content

Demon Dante


Guest Demon_Dante
 Share

Recommended Posts

Guest Demon_Dante

I'm sorry to hear about your problem.  I work as an IT help Desk Support Technician in the States, and, while the organization I work for still uses Windows 7, I use Windows 8 on personal computers and use them to test certain solutions at home before I implement them at work.  The issue that you are describing sounds very familiar to me, and I think I might be able to help you.  I’m assuming that, since you are experiencing these problems at work, there is a Windows server Domain Controller administering your client pcs and providing the usernames?  When I encountered the problem, it was because (for whatever reason) the netlogon service in the Windows 8 client computers is set to disable by default, which leads to some very odd client behavior (explorer would crash after boot and it would take forever windows forever to load).  First, I would see if the netlogon service is enabled on your clients and see if that helps if it needs to be enabled.  Next, (I would do this anyway), I would run an “sfc /scannow” command from command prompt.  I’m not sure how your client operating systems are administered, but I created a personal customized “.WIM file” that I syspreped, and, for some reason, every time I run sysprep, the captured image will contain corrupt system files when deployed.  If you see that the clients do have corrupt system files and sfc was unable to repair them, not only does that provide you with an informative log file, but you can also take a look at the following links for quick fix (NOTE: I think you need to have the Windows ADK for 8.1 installed to use the repair tool):

https://technet.microsoft.com/en-us/library/hh824869.aspx

https://technet.microsoft.com/en-us/library/hh825020.aspx

http://os-kb.co.uk/27/03/2012/windows/dfs-n-client-failback-should-be-enabled-for-the-netlogon-and-sysvol-folders-on-domain-controllers

http://serverfault.com/questions/565195/default-shares-need-to-be-hidden-from-normal-domain-users

http://blogs.technet.com/b/instan/archive/2008/04/17/troubleshooting-the-intermittent-slow-logon-or-slow-startup.aspx

http://blogs.technet.com/b/askpfeplat/archive/2013/01/28/quick-reference-troubleshooting-netlogon-error-codes.aspx#_Toc345694507

 

 

Long story short, I believe you either have corrupt OS files (clients, Domain Controllers, or both!) and/or problems with the connectivity between clients and DC.  Configuring Windows server to perform the functions you need can be a REAL pain in the a**.  As far as I have been able to gather from my experience, you should have as few roles assigned to a particular server instance as possible, because many of its roles and features simply are not compatible with one another.  It could even be incorrectly configured DNS settings!  I would talk to your system admin as well if all else fails.

Link to comment
Share on other sites


your reply is not helpful at all. This is spam and should be deleted.

 

I couldn't convince myself to either edit or delete the post. So instead I split out these two posts into a new thread in the Intro forum.

 

Here is the thread these posts were from:

http://www.msfn.org/board/topic/173934-explorerexe-crash/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...