Jump to content

Too High Disk Usage because of ntoskrnl.exe


Emvy
 Share

Recommended Posts


I can't see that you have dedicated VRAM. This is why I asked for AIDA64 or HWiNFO screenshots of the system info

 

Sorry but I'm not really familiar with the HWiNFO but you can see in the dxdiag that under system devices: AMD Radeon(TM) R7 M265. Can you guide me through what you need in HWiNFO or AIDA64?

Link to comment
Share on other sites

and the dxdiag log shows that the GPU uses the Main RAM and so you have on 3.25GB left.

 

 

When you run HWiNFO it shows a summary. Post this one, close the summary and post what you see under "Video Adapters"

Link to comment
Share on other sites

and the dxdiag log shows that the GPU uses the Main RAM and so you have on 3.25GB left.

 

 

When you run HWiNFO it shows a summary. Post this one, close the summary and post what you see under "Video Adapters"

11258398_10200390528801601_956081587_o.jIs this it?

Link to comment
Share on other sites

ok, you really seam to have 2 GPUs and the better GPU seams to have its own memory. Look in the BIOS if you can reduce the size of the memory assigned to the first GPU. Look if 128 or 256MB is possible to get more free memory to Windows.

Link to comment
Share on other sites

Or maybe seek a setting to disable the lesser one (with the shared memory) entirely.  This, of course, could affect battery life if it's a portable system.

 

-Noel

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...