Jump to content

Error: 0xc1420117


Recommended Posts

Everytime I try to mount a Windows 8.1 x64 or Windows 10 x64 install.wim I receive a 0xc1420117 message. 

I even tried with a totally clean system with no success... Is there anyway to solve this issue or even the lastest WAIK (10.0.9933.0)  is useless to me?


There's the log:

19:36 : This application requires version 10.0.9933.0 of Windows ADK.Install this version to correct the problem19:41 : 19:41 : Windows SIM was unable to generate a catalog. For troubleshooting assistance, see the topic: 'Windows System Image Manager Technical Reference' in tWindows ADK User's Guide. 19:41 : 19:41 : System.ComponentModel.Win32Exception (0x80004005): Unknown error (0xc1420117)Server stack trace:    em Microsoft.ComponentStudio.ComponentPlatformInterface.WimImageInfo.PostCreateCatalog()   em Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageInfo.CreateCatalog()   em Microsoft.ComponentStudio.ComponentPlatformInterface.CatalogCreatorImpl.CreateCatalog(OfflineImageInfo offlineImageInfo)   em System.Runtime.Remoting.Messaging.StackBuilderSink._PrivateProcessMessage(IntPtr md, Object[] args, Object server, Object[]& outArgs)   em System.Runtime.Remoting.Messaging.StackBuilderSink.SyncProcessMessage(IMessage msg)Exception rethrown at [0]:    em System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)   em System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)   em Microsoft.ComponentStudio.ComponentPlatformInterface.ICatalogCreator.CreateCatalog(OfflineImageInfo offlineImageInfo)   em Microsoft.ComponentStudio.CatalogGenerator.CreateCat(ProgressDialog pd, Object o)
Link to comment
Share on other sites

Some things. That version number called out in the log is of that internal version that was not released...

Also this looks to be a WSIM log file and not one for DISM.


I find the new ADK/SDK installers to be troublesome, as it is sometimes difficult to run multiple versions. What is the host OS?

Link to comment
Share on other sites

I had the same issue


I had copied the ISO to a folder and was accessing the install.wim from that folder with all the sources



I copied the INSTALL.WIM to another folder and it worked, and loaded it into WSIM from the new folder


I think when WSIM is loading the wim it is using the older DSIM that is in the same sources folder on the install media, after moving the file it then uses the correct DSIM from the ADK, hence the error to use the correct version


I hope this helps





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...