Jump to content

How to disable OneDrive icon in explorer


ralcool
 Share

Recommended Posts

Previously, How to geek and others showed how to disable the sky/one drive icon in explorer.

 

http://www.howtogeek.com/167058/how-to-disable-skydrive-integration-in-windows-8.1/

 

 

The location is different now, I didn't bother for 9879, but now 9926...

 

I found the altered reg key for it, and here it is.

 

post-380749-0-91850500-1422147921_thumb.

 

Set Attributes DWORD to 0.

 

Even when you disable onedrive via group policy editor, the icon is still present. This will fix it.

 

Cheers,

 

Sean

Link to comment
Share on other sites


Or 

Windows Registry Editor Version 5.00[HKEY_CLASSES_ROOT\CLSID\{018D5C66-4533-4307-9B53-224DE2ED1FE6}]"System.IsPinnedToNameSpaceTree"=dword:00000000
Edited by condor
Link to comment
Share on other sites

Other things needing to be hidden, in my opinion.

 

  • Quick Access
     
  • For me Drive C: shows up as both a removable drive AND a drive under This PC.  It should be in one place or the other, but not both.
     
  • Homegroup

 

Homegroup is removable by configuring for password protected sharing and stopping the Homegroup services.  I'm working on the others.

 

-Noel

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...