Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Product as subfolder issue


Recommended Posts

I checked the product as subfolder so that I can download more than one OS updates and have seperation with folders.  This part works however the Windows 7 SP1 64bit list doesn't show the "green icon" that indicates the update is present in the folder.  I added Win 7 SP1 64 and Win 8.1 update 1 64, the 8.1 worked, the icons were green showing they were present but the Win 7 did not.

 

I did try this with just Win 7 with the same result.

Link to post
Share on other sites
  • 2 weeks later...

Getting this too, for win7 x64 sp1 security updates.  It will download them all fine, but then it goes back to the list and doesnt recognize that it just dl'd them, and will attempt to do so again, overwriting what it already has.
 
Doesnt do this on the x86 sp1 branch.

 

*edit* added a couple other lists, played around with changing the directory names, and it stopped bugging out and listed the previously downloaded packages as green... no idea what caused the initial problem or what fixed it.  Havent been able to reproduce it now lol... weird.

Edited by flatline
Link to post
Share on other sites
  • 3 months later...

Uncheck the = product as subfolder....

Make in hard disk a new file and give the name as (Windows 7 SP1 64bit), them tell the program to download all updates in the new folder...

Check only  = category as subfolder,,,,, after this the green icon working again OK...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...