Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

Beta channel

Recommended Posts

Thanks for the update Tihiy, looks like centered icons is working fine for custom themes now :) not using any insider builds though so wont be testing the 19H1 feature.

Share this post


Link to post
Share on other sites

StartIsBack ++ 2.8 RC

Working perfect. Thanks for updating the new Turkish language.:thumbup

Edited by yaschir

Share this post


Link to post
Share on other sites

StartIsBack++ 2.8 release imminent

http://www.startisback.com/StartIsBackPlusPlus_setup.exe

Quote

 

Changes since RC:

- Polishing and improvements

- StartIsBack no longer creates special style cache files

- Taskbar Perks is a paid add-on for existing users.

 

 

Edited by Tihiy
  • Like 2

Share this post


Link to post
Share on other sites

Hello, @Tihiy I've valid license for SiB, I'm on beta channel, did upgrade from stable, today morning  I've info that mu "trial is over" and I need to buy new license or activate, my key from stable isn't working and I don't know why!

I'm on stable 2.8, my license still not working, now that sucks like hell.

Edited by Semtex

Share this post


Link to post
Share on other sites

Sorry for the trouble. Please try uninstalling with checkbox 'Remove settings and license data' and reinstalling.

Share this post


Link to post
Share on other sites

Hi,
Is this a bug? tried to uninstall and install didn't help
Only fixed by downgrade to v2.7.3
v2.8

Snap1.png

v2.7.3
Snap2.png

Edited by baltagy

Share this post


Link to post
Share on other sites
14 hours ago, baltagy said:

Hi,
Is this a bug? tried to uninstall and install didn't help
Only fixed by downgrade to v2.7.3

How do I reproduce that? What taskbar color settings are

Share this post


Link to post
Share on other sites
1 hour ago, Tihiy said:

How do I reproduce that? What taskbar color settings are

It only happen with v1709, tested it in v1809 in vm and working fine

In v1709 just open anything like edge in the background and you will get it, you may won't notice it if the desktop have a dark background

Edited by baltagy

Share this post


Link to post
Share on other sites
3 minutes ago, baltagy said:

It only happen with v1709, tested it in v1809 in vm and working fine

In v1709 just open anything like edge in the background and you will get it, you may won't notice it if the desktop have a black background

Had the same issue but after resetting then re-enabling the taskbar/start menu colour settings the issue goes away.

Just wanted to add an issue that appeared after upgrading Windows 10 to version 1803 when using "Use StartIsBack taskbar jumplist", you can't open the jumplist by dragging the taskbar icon upwards (you have to right click). It seems to be related to the issue described here https://answers.microsoft.com/en-us/windows/forum/windows_10-start-win_taskbar/white-border-when-activating-jump-list/af196f25-ad07-4df3-a696-7ff2d22383d0 (useless Microsoft forum answers as usual) - I don't know if it can be fixed in SIB or if it's a Windows bug that can only be fixed by Microsoft

Share this post


Link to post
Share on other sites
12 hours ago, Tihiy said:

How do I reproduce that? What taskbar color settings are

Problem fixed with v2.8.1

Thanks :)

Share this post


Link to post
Share on other sites

Hi,

I found another bug i think, since v1709 the system should reopen apps if you restart and left some apps open

This setting is in "Settings>Accounts>Sign-in options>Use my sign-in info to automatically finish setting up my device and reopen my apps after an update or restart"

But while StartIsBack installed apps don't reopen after restart

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×