Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

VirtualBox Windows 98se step by step


 Share

Recommended Posts

Has anyone installed this on VirtualBox 5.1 or higher?  I'm trying a few and I'm getting occasional random crashes and random complete sound loss until reboot.  Is there a way to create a virtual USB stick?

Link to comment
Share on other sites


  • 3 weeks later...
On 6/21/2019 at 6:45 AM, Kurt_Aust said:

It works for me using VirtualBox 5.2.x on multiple systems using several different operating systems.

Have you checked the troubleshooting section of the guide?

What host OS are you using?  I've been doing some testing things are running ok with a Debian Host but with a Windows 7 Host, I keep getting errors everywhere. 

Link to comment
Share on other sites

  • 8 months later...

oh my .... i got Virtualbox v5.02.002.38 and i had to turn off hardware virtualisation or blue screen in guest. Then when i went to put in a generic opengl display driver

for 32mb memory in guest i gots another BSOD.

It doesn't like my AMD cpu by the looks.

the latest v6 virtualbox allows virtualisation and graphics driver doesn't bsod in guest but sound is not working properly. I found there was internet communications it turned out to be microsoft error reports about vb runtime?

If i use millennium with AC97 audio its a bit better but when i go to play music or use midi it chops and mutes.

Has anyone experienced virtualbox menu screen crashes with pure virtualisation error? i noticed internet traffic about that error vbox v6.x

yes, its microsoft online error reporting in the background its related to its vc library support maybe broken due to security fixes in vb runtime.

well, it looks pretty but i cant rely on it for audio and been to vmware land and behold i hate it too lol

guess nothing beats real hardware support so i will stick to the old pc now.

besides got myself a yamaha xg ymf soundcard only windows 9x supports it's hardware midi tone bank frankly ive alwys hated nt

-edit-

Its windows 10's fault i found out older versions of windows 10 didn't cause this to me but linux i don't use. Maybe its time.

Edited by ZaPbUzZ
spelling and info update
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...