Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Torchizard

Windows 7 Forgets Wifi Network

Recommended Posts

Since some time last week every time I restart Windows it forgets every WiFi network so I have to type the password with every restart :realmad: . Whenever I try to use QSS, it fails.

Any ideas on what I could do?

Share this post


Link to post
Share on other sites

What changed last week when this behavior began? Hardware or software changes? System crash? Malware? Is Win7 up to date? Are you connected to a wireless router? Any changes to it? What have you tried to test or fix the issue? What were the results?

Cheers and Regards

Share this post


Link to post
Share on other sites

What changed last week when this behavior began? Hardware or software changes? System crash? Malware? Is Win7 up to date? Are you connected to a wireless router? Any changes to it? What have you tried to test or fix the issue? What were the results?

Cheers and Regards

I am connected, it's just that Windows doesn't save the network info so I every time I restart it appears like a new network. Windows is mostly up to date only around 10 new updates.
About HD\SW changes; I replaced some OSes on my laptop with Win 7 x64. Dell's website had many different WiFi drivers for my laptop model so I just got the one that seemed to be correct (It was a WiFI and BT bundle). The installation only installed the BT driver which would mean that the WiFi driver was incompatible. So I believe that this may be the problem although why a driver is causing a problem in a different OS is something mysterious.
EDIT: Reinstalled the correct driver and the same thing is still happening.
Edited by Torchizard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...