Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

OldNewExplorer 1.1.8

Recommended Posts

2 minutes ago, MrGRiM said:

You could try opening Organize in explorer > Layout and uncheck details pane.

LOL, that works doesn't it!

Share this post


Link to post
Share on other sites

Just now, 2635599 said:

lol i never noticed it there before even though i go in there to disable navigation pane and enable menu bar. i've always used some 3rd party too to turn on detail pane. thanks grim.

I learned something new!

Share this post


Link to post
Share on other sites

Show details pane on the bottom doesn't want to go away even I tried uncheck, sign off, sign back on, restart explorer, no luck!! Any ideas???

Share this post


Link to post
Share on other sites
37 minutes ago, f23948 said:

Show details pane on the bottom doesn't want to go away even I tried uncheck, sign off, sign back on, restart explorer, no luck!! Any ideas???

you could always try reading the few posts above yours with the exact same problem.

  • Upvote 2

Share this post


Link to post
Share on other sites
1 minute ago, MrGRiM said:

you could always try reading the few posts above yours with the exact same problem.

ok thanks for the reply MrGRiM

Share this post


Link to post
Share on other sites

anyone else having a weird  bug with the latest version

trying to create a floder in c:\users\My user\  with an underline exp. "_misc"

Explorer.exe hangs and have to terminate it.

disabling oldnewexplorer and the problem is gone

can someone verify this?

Share this post


Link to post
Share on other sites
42 minutes ago, sick13 said:

anyone else having a weird  bug with the latest version

trying to create a floder in c:\users\My user\  with an underline exp. "_misc"

Explorer.exe hangs and have to terminate it.

disabling oldnewexplorer and the problem is gone

can someone verify this?

I was able to reproduce this by creating a new folder and naming it test_test, explorer froze and then restarted, this was the same with ONE installed or not installed, I even did a restart to make sure and it still happened, this also only happens when I used the start menu shortcut for the user folder, if navigated from C:\Users\your user name I was able to create the folder without any problems, again with and without ONE installed.

So no this is not a problem with ONE this is a problem with Windows, not sure what OS your using but this test was done on 10 Pro x64 Anniversary update.

Share this post


Link to post
Share on other sites
2 hours ago, MrGRiM said:

I was able to reproduce this by creating a new folder and naming it test_test, explorer froze and then restarted, this was the same with ONE installed or not installed, I even did a restart to make sure and it still happened, this also only happens when I used the start menu shortcut for the user folder, if navigated from C:\Users\your user name I was able to create the folder without any problems, again with and without ONE installed.

So no this is not a problem with ONE this is a problem with Windows, not sure what OS your using but this test was done on 10 Pro x64 Anniversary update.

yeah same OS here (sorry should have mention that)

hmm well i can always reproduce it no matter what did countless restarts with OldNew,same problem Without it No problem

maybe it;s conflict with something else? i use Classic shell also

Edited by sick13

Share this post


Link to post
Share on other sites

I am on build 14905, use ONE, never use classic shell, and can not reproduce the problem.

Share this post


Link to post
Share on other sites

win 10 x64 enterprise: i cant disable the menu bar ( "File, Edit, View, Tools, Help" ) after replacing ribbon with command bar. There is an option in layout menu and in folder options to show or hide it but it does nothing. On win 8.1 i used to temporarily show it when needed by pressing "Alt", now it always stays on and i dont like it. Any solution?

Share this post


Link to post
Share on other sites

Even though this says it is for Windows 7, it is working in Windows 10.  Scroll down to download the registry files.

http://www.sevenforums.com/tutorials/517-menu-bar-turn-off.html

Share this post


Link to post
Share on other sites
4 hours ago, dhjohns said:

Even though this says it is for Windows 7, it is working in Windows 10.  Scroll down to download the registry files.


http://www.sevenforums.com/tutorials/517-menu-bar-turn-off.html

i already tried every method listed in there. It doesnt work. And it makes sense because there is no such thing as menu bar in explorer on windows 10

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...