Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

OldNewExplorer 1.1.8

Recommended Posts

That is a problem with the theme, not ONE, I am the original author of that theme HUD Launch for Windows 7 but I have not released the ported theme on Windows 8 so this is an unsupported port, this is not a problems with my Windows 8 themes, they all work perfectly now with this new update, thanks Tihiy :)

 

Don't take this the wrong way, but I only asked the question because I was originally told that the problem was in fact with ONE and it would be corrected in the next version but when the problem still occurred in the new version I decided to ask again. Since I ported the theme over it is basically the only theme I run, that's how much I like it, so I did not realize that the other themes actually were displaying properly.

 

You are correct, your themes actually do display correctly now with the new version of ONE but since the only HUD version you have released since Windows 8 and 8.1 has arrived is HUD Evolution and you had not released all the other colors in the HUD series for 8.1 yet I decided to port my own personal Windows 7 version of HUD Launch rather then keep bugging you about it constantly, there was no harm or foul intended. Launch is my favorite out of the whole series, I ported it for my own personal use, and I have not redistributed it.

I wasn't asking for support, just a question, now that I know the answer I can correct the problems in the theme itself.

Edited by DarkKnight

Share this post


Link to post
Share on other sites

Hello,

 

Long time fan, first time inquirer. I am writing to inform you that as of the latest Windows 8.1 updates, OldNewExplorer has stopped working. I hope to see an updated version soon. Best regards.

Share this post


Link to post
Share on other sites

Hello,

 

Long time fan, first time inquirer. I am writing to inform you that as of the latest Windows 8.1 updates, OldNewExplorer has stopped working. I hope to see an updated version soon. Best regards.

Nope working fine here with all the latest updates installed

Share this post


Link to post
Share on other sites

 

Hello,

 

Long time fan, first time inquirer. I am writing to inform you that as of the latest Windows 8.1 updates, OldNewExplorer has stopped working. I hope to see an updated version soon. Best regards.

Nope working fine here with all the latest updates installed

 

 

You know what, never mind. Just found out my little cousin been messing with some settings. I fixed. Sorry for the inconvenience. Thank you.

Share this post


Link to post
Share on other sites

It would be nice however if we can hide the Folders menu altogether as opposed to just clicking the arrow when you open a dialog box (CTRL+O) Does anyone know how to hide the Folders option altogether in dialog boxes?


 


Eylt5.png


Share this post


Link to post
Share on other sites

i'm using only the "show details pane on buttom" function

for some reason it doesn't update images thumbnails, therefore images that weren't loaded before (or if image cache is cleared) aren't shown in the details pane, how to fix it? make it autoupdate thumbnales when i click on an image

Share this post


Link to post
Share on other sites

emm, after yesterday of windows 10 technical preview update ONE is not hiding the ribbon and it's not showing the bottom info panel

 

 

 

AdPZzk5.jpg

Share this post


Link to post
Share on other sites

emm, after yesterday of windows 10 technical preview update ONE is not hiding the ribbon and it's not showing the bottom info panel

 

Probably Microsoft changed somethings from Build 9841 to 9860 that causes O.N.E. not to function in this new build.

Share this post


Link to post
Share on other sites

emm, after yesterday of windows 10 technical preview update ONE is not hiding the ribbon and it's not showing the bottom info panel

 

 

 

AdPZzk5.jpg

 

 

Who's the girl?

 

 

 

emm, after yesterday of windows 10 technical preview update ONE is not hiding the ribbon and it's not showing the bottom info panel

 

Probably Microsoft changed somethings from Build 9841 to 9860 that causes O.N.E. not to function in this new build.

 

 

 

That's exactly what happened. That and a few other reasons is why I went back to W8.1. I figured I'd gave enough feed back the first time around. I'll probably reinstall next month though.

Share this post


Link to post
Share on other sites

That's exactly what happened. That and a few other reasons is why I went back to W8.1. I figured I'd gave enough feed back the first time around. I'll probably reinstall next month though.

 

 

That's Microsoft for you... they just have to mess with the main coding. Ah well. I'll have mine Dual Booting between Windows 8.1 and 10. Can't wait to see more of Windows 10

  • Upvote 1

Share this post


Link to post
Share on other sites

That's Microsoft for you... they just have to mess with the main coding. Ah well. I'll have mine Dual Booting between Windows 8.1 and 10. Can't wait to see more of Windows 10

 

 

Haha. Well it's a process. Changing code can be a good thing ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...