Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

OldNewExplorer 1.1.8

Recommended Posts

Thanks @MrGRiM I use now shellstyle.dll from original Aero and seems to be working fine.  Have nice day!

image.thumb.png.0f5f421c10f2e8f4d766807eabe0d485.png

Share this post


Link to post
Share on other sites

On 10/29/2017 at 1:47 AM, bapt said:

With the 1709, there is a margin between the disk icon and the "edge"

Capture1.png.2ef10ee16c87084f8e952cf8eae5fa44.png

Possible with ONE, to have the same appearance as the 1703 ?

Thanks

I would also like to be able to remove that extra margin of space Microsaur decided to add to the icons...

59f8e0be749a8_Screenshot2017-10-3113_41_43.thumb.png.bbb2a6b25c2372969ccae291fcc9a05d.png

Share this post


Link to post
Share on other sites

Microsoft has totally lost their taste in designing stuff over the last few years. Nowadays we've to use so many tweaks in order to deuglify user experience.

Share this post


Link to post
Share on other sites
3 minutes ago, MDJ said:

Microsoft has totally lost their taste in designing stuff over the last few years. Nowadays we've to use so many tweaks in order to deuglify user experience.

I like the direction in which they are going.

Share this post


Link to post
Share on other sites

Any idea why this menu still showing up after installing oldnewexplorer on CFU?  (file edit view tools) 

7b5ac1dda23d40bc3a9ee94634fe4614.png

Share this post


Link to post
Share on other sites
7 minutes ago, zefs said:

Any idea why this menu still showing up after installing oldnewexplorer on CFU?  (file edit view tools) 

7b5ac1dda23d40bc3a9ee94634fe4614.png

Do you have View -> Always show menus enabled in Folder Options?  I personally use that option as I like having the menus but I'm pretty sure that's the setting that does it.  Explorer usually does not show those menus since it has the Ribbon instead, but with ONE it does.

Share this post


Link to post
Share on other sites
2 hours ago, drfsite said:

Do you have View -> Always show menus enabled in Folder Options?  I personally use that option as I like having the menus but I'm pretty sure that's the setting that does it.  Explorer usually does not show those menus since it has the Ribbon instead, but with ONE it does.

No, it's disabled which is weird for that menu to show up. Must have something to do with ONE installation? I already tried re-installing but doesn't fix it.

Edited by zefs

Share this post


Link to post
Share on other sites
1 hour ago, zefs said:

No, it's disabled which is weird for that menu to show up. Must have something to do with ONE installation? I already tried re-installing but doesn't fix it.

Check the registry.  Everything can be found there.

HKCU\SOFTWARE\Tihiy\OldNewExplorer

Share this post


Link to post
Share on other sites
1 hour ago, zefs said:

No, it's disabled which is weird for that menu to show up. Must have something to do with ONE installation? I already tried re-installing but doesn't fix it.

All installation is, is placing a folder in Program Files (x86) folder, and registering two dlls.

Edited by dhjohns

Share this post


Link to post
Share on other sites
16 hours ago, dhjohns said:

All installation is, is placing a folder in Program Files (x86) folder, and registering two dlls.

The registry seems fine, all the options with 1 are the ones checked on the config. Any other ideas on what is making that menu show up?

8f59b36fe75402f48e633292299098af.png

Share this post


Link to post
Share on other sites

You must re-enable the Ribbon bar, go to View, and toggle off 'Details pane' on the left. Then you can disable the Ribbon bar again.

Share this post


Link to post
Share on other sites
8 minutes ago, dhjohns said:

Go to Organize -> Layout, and deselect Menu Bar.

It's already disabled (it can be done through folder options - always show all menus). Any idea where the menu bar is located on the registry so I can see if that's where the issue is?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×