Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


NeilP

Stuck in loop or installing lots of hotfixes?

Recommended Posts

Ah this is crazy...any ISO created with RVM Integrator when run as VM won't even setup..

think it is time to delete everythin g..all downloads..spend a day downloading all files again and starting again... f..ing windows

see attached screen shot

I am giving up for the day..going for a walk before I kick the S**t out of the hardware..

post-384544-0-52983800-1385206322_thumb.

Share this post


Link to post
Share on other sites

Then there is a key question that begs to be asked:

Is the source a clean and untouched\unmodified one from the start?

Also is your key still a actual legal one? SP3 contains a large list of blacklisted keys due to piracy that will no longer work properly.

Edited by Kelsenellenelvian

Share this post


Link to post
Share on other sites

Regards the key. I do have original XP pro disk and serial, SP1 so do not think it would be that. So yes, I do have legal copy(s). But it is always possible that I have used a dodgy one. Will need to dig out the actual disks, and boxes and compare good from bad.
All my disks ares stored on NAS server in folders with the serials as text files..both official and un official copies. did not consider that a non -legal copy could cause issue in compiling/streamlining....but yes, that would be the reason for the Genuine Notification issue..had actually forgotten about the dodgy copies.


As for it being clean , well it needs to be SP3 to use the AIO add on, so I have to streamline it first.
So it is the I386 folder from original SP1 upgrade disk, streamlined to SP3 with nLite. No IE 7 or 8 , just straight streamline from SP1 to SP3 . Do not have an SP0 disk.

In the multiple tries of last 2.5 days it is possible. .., probable? That something has got mixed.

Will start again all clean. Download everything fresh copy disk again.

Would it be worth, is it even possible to download a full XP Pro SP-0 ISO that will work with my key. Can thst even be done?

Edited by NeilP

Share this post


Link to post
Share on other sites

Regards the key. I do have original XP pro disk and serial, SP1 so do not think it would be that. But it is always possible that I have used a dodgy one.

Why would you use a dodgy key if you have a valid one ? Is it a legit one ?

I don't think your problem comes from your downloads but from the way or the order in which you do things.

Share this post


Link to post
Share on other sites

sorry..my last post was done on iPhone...just got my laptop delivered to hospital..been admitted for dropped foot...trapped nerve...possibly caused by sitting in front of PC..on the floor for the last two days.

but with laptop, just gone and edited previous post..explaining why I may have used a dodgy copy as opposed to one of the legit...all stored on NAS box..as ISO's. All my CD's stored like this...going back to DOS boot disks/images/ 95/98/2k...even ( dare I say it...ME) As I acquire new disks just stored them like that.

Got to wait now to see if they are keeping me in till Monday for obs and MRI scan..or if they will let me out tonight to come back Sunday night.

Share this post


Link to post
Share on other sites

Regards the key. I do have original XP pro disk and serial, SP1 so do not think it would be that. But it is always possible that I have used a dodgy one.

Why would you use a dodgy key if you have a valid one ? Is it a legit one ?

I don't think your problem comes from your downloads but from the way or the order in which you do things.

As for the order..umm only tried the RVM app once..been using nLite till now. I have been trying to stick to

but here is workflow so far.

copy I386 from NAS to local folder.

streamline to SP3 with nLite,

remove the Lang, Doc, Support folders etc from newly made SP3.

make multiple copies of this SP3 folder so I can go back to clean start.

Use nLite again to add the downloaded hotfixes, remove components, services, add unattended info etc.

But I have done this maybe 12-14 times in the last few days, discovering various things along the way..like not being able to add Silverlight, dot net and also removing fixes that throw up errors ...so running the nLite slipstream again with those hotfixes removed...but running on one of my previously created SP3 clean copies.

Assuming I get a nLite streamline that completes with no errors, I would then create ISO..copy via USB to to the Mac and try and install the ISO as a VM machine. if VM machine worked, I then burn the ISO from the still running nlite window on the real machine..burn a CD and then do an install on the real machine.

Have a whole selection of downloads and hotfixes now, from various sources..UBDC, Windows offline updater, the Onepiece AIO. and the roll up MS official DVD linked to a few posts above.

Have kept all the various sources separate...and only done any streamlining from one data source. if that then works, then I try and see if there are any from other sources that I have somehow missed.

But now I am in hospital ...not sure when I will look again

Share this post


Link to post
Share on other sites

While lying here in hospital bed, I now remember why i acquired the dodgy copies of Win XP pro...all the legit ones are upgrade disks..which means all though they will do a full clean instal, you do also have to insert your old original Win95/98 disk..to prove you are upgrading. I got fed up with that..this is going back..2006 or so.. and so tried to source a full xp pro disk

Share this post


Link to post
Share on other sites

OK, so now the question is can I amke a XP Pro Upgrade CD slipstream upto SP3 as a standalone CD or am I screwed unless I can find another XP Pro full instal disk?

Share this post


Link to post
Share on other sites

Upgrade keys do not work with a Clean Install. AFAIK, an "upgrade" XP is the same as a "full" one, the difference being the "full" key will do both "clean" and "upgrade". :unsure: In either case, you will have to "activate". Just go with the "prove previos OpSys" and be done with it.

Generally speaking, ALL "add-ons" *should* integrate via nLite. AFAIK, nLite can integrate *just* the SP3 by itself the same as using the "manual" method with the exception of (it additionally) deleteing certain old (pre-SP3) "compressed" files then "compressing" the corresponding new (SP3) files as that's how some of them come with the SP3 package (wierd, huh?). At this point, the integration of Post-SP3 Fixes (I use the -X- UDC file myself) *plus* the Add-Ons (e.g. .Netfx) can be done via nLite. There *does* appear to be a couple of "glitchy" Fixes - you can find notations of them and the work-arounds within the nLite sub-forum. Member name -X- generally addresses those (search for his member name in the nLite sub-forum). Point of interest, RyanVM "post-SP3" package includes additional Fixes ("optionals", etc.) that -X- UDC doesn't include *and* may very well circumvent the "glitchy" ones (unknown, I don't use it).

Activation Note - you only get so many of them, remember?

Share this post


Link to post
Share on other sites

I thought the activation servers were either being turned off ..or soon were to be turned off...but even if you do go over the limit..you just phone them up and they give you a code to keep going..localdial number from what I remember.

but it is all pointless now, the last 4 hours have reminded me why..the only disks I do have..the upgrade ones have copy errors on them, CRC errors etc..just spent those since midday till now..1600 trying various machines, different CD drives etc to get the bloody things to copy..

The whole idea of doing the slipstream was to have a single install disk..If I then have to use another disk to validate it, I am then back to two disks and long procedure to install

I am giving up..it is just not possible with what I have ..will just have to keep searching for online cracks

so thaks for the help guys..but I am not doing this any more.. I have made sure of that...just physically snapped all windows CD's, and copies.. deleted all ISO. it is the only way I am likely to stop going back for one more try. got better things to do with my life than keep MS BS running...rather just use the the Mac

Thanks again ..but i am sick of it.

Edited by NeilP

Share this post


Link to post
Share on other sites

..will just have to keep searching for online cracks

...just physically snapped all windows CD's, and copies.. deleted all ISO.

It shows how legit they all were. Please read the forum rules if you don't want to be banned.

Share this post


Link to post
Share on other sites

Ah..you misunderstand. The real ones were original real CD's full retail upgrade CD's, holographic logos, bought from local retail store here in Jersey..10 or so years ago..but surface damage on one over the intervening years, meant that some files were not getting copied. Everything alpheticabially from NC though to R was failing to copy out of the I386 folder.

This is why I resorted to finding other on line sources..but all that happened year ago...2008 was when I moved to Mac.

My last purchase of any Windows based machine was a Sony laptop back in 2004, then the Mac in 08.

I keep a running XP machine in the workshop..damp environment in winter..so machines don't last that long..so I get many scrappers that people dump.

All I was trying to do is get myself a disk that when I get a scrap machine, I can wipe it and re instal...remember many old machines never had restore partitions..they just came with restore CD's that never get passed on when people dump old hardware.

I do have fully legit licensed copies but can't use them.

but as I say, given up. Just don't need the hassle on top of being in/out of hospital at moment.

I can run these machines for shed/workshop use on what ever they have, do a MS update manually, then create disk images of the clean system.

A slipstreamed CD was just an idea to cover myself after 2014 if I still continue to use XP machines,,and I could still install on other scrap machines for the workshop..as the old ones die.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×