Jump to content

Windows Update set to Manual but Updates Automatically


Recommended Posts

I have my Windows Update "Settings" set to "Check for updates but let me choose whether to download and install them"

I have always set it up this way, and it has always worked flawlessly.

Out of the blue, Windows Update Settings have changed themselves to "Install updates automatically (recommended)"

This has happened on the last 3 updates. I keep resetting it, and it keeps flipping to default (fully automatic). Only happening on my PC. Not my wife's (same OS and configuration).

I can't find anything online that addresses this.

Any idea as to cause, and a fix?

Thank you...

Link to comment
Share on other sites

No, MSSE not installed.

I don't know if this could be related, but around the same time, my Windows boot up started hanging just before it finished loading (already had Desktop displayed). Sometimes it would complete on it's own after several minutes.

I just created and ran the Windows System Repair Disk yesterday, which indicated that there were problems with the startup files. After selecting "Repair", that solved my startup issues.

Could this have had anything to do with the Windows Update Settings changing on their own? It hasn't happened since the startup repair, but it's only been 24 hours.

Hopefully the Windows Update Settings problem was fixed with the Startup Files, but I'd be surprised. I don't see any relationship, but what do I know... :-)

Any other ideas would be greatly appreciated.

By the way Tripredacus. You have helped me resolve a number of issues since I joined the forum. Many thanks. I'm still not getting email notifications to replies to my posts (such as this one). I thought I had my notification settings correct, but apparently not. I posted a request for help with this on 9/27, but never received any responses. Would you mind taking a look at my other post? It's a bit inconvenient for me to log in every day to see if someone replied. Thank you, and here's the link: http://www.msfn.org/board/topic/165723-correct-notification-settings-for-email-replies-to-posts/

Link to comment
Share on other sites

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update => Set AU options to 2

0 : Auto updates are enabled and the downloaded updates will be installed immediately.

1 : Automatic updates feature will be disabled. Windows will not check if there are any new updates for installation. However, users can manually initiate update.

2 : Check for updates, do not download them until user says so.

3 : Download the updates but do not install.

Edited by TELVM
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...