Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
suse lover

Direct 3d in .net 3621?

Recommended Posts

Ok I have read the trick where you can enable Direct3D in .net Server using the acceleration slider in advanced display properties. I updated my Nvidia Drivers to 28.32, and have no problem playing OpenGL games.

Any clues?

Share this post


Link to post
Share on other sites

your posting is unclear but if running Direct 3D is your problem run dxdiag from a run command...make sure that both Direct Draw and Direct 3D Acceleration are enabled under the Display tab...run the Direct 3D Test...if you get an error when running that test...go to your desktop..right click...go to Properties...Settings...Advanced...Pick the tab with your card...go to Additional Properties...Pick Direct 3D Settings...down where it has PCI Texture Memory Size...change it to the lowest number it will go, run the test again...and then work up from there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...